×

Switch Account

Unable to run Mac version of FiOS Installer. Says my version of OS X not supported

Reply
Highlighted
Contributor
Contributor
Posts: 3
Registered: ‎10-15-2009

Unable to run Mac version of FiOS Installer. Says my version of OS X not supported

Message 1 of 9
(11,868 Views)

I am running OS X 10.6.1. The Verizon FiOS installer won't let me continue the activation process because it says the OS isn't supported. How do I go about creating email accounts/user ids and downloading Verizon software in light of this?

 

Thanks

 

Matt

8 REPLIES 8
Highlighted
Platinum Contributor II Platinum Contributor II
Platinum Contributor II
Posts: 3,149
Registered: ‎09-15-2009

Re: Unable to run Mac version of FiOS Installer. Says my version of OS X not supported

Message 2 of 9
(11,867 Views)

The way to set up your primary email address is to log into Verizon Central (verizon.net) and go to the My Account page. There will be a spot there to set up your username, which will be your email address. When your account is created, Verizon assigns it what they call a "vzid" - This will start with either "vze" or "res" and then several numbers and/or letters. You will need this to log in the first time. If you do not have this id, you may have to call tech support to get it. They can also reset the default password for you if you need it to get in initially.

 

Once this is set up, at the bottom of the My Account page there is a link for setting up sub accounts.

 

Not sure what specific software you are looking for, but if you let me know I can probably find you a direct link to get it. (And if I can't, there's a high probability that someone else on the board can.)

 

Hope this helps!

--
If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.

"All knowledge is worth having."
Highlighted
Contributor
Contributor
Posts: 3
Registered: ‎10-15-2009

Re: Unable to run Mac version of FiOS Installer. Says my version of OS X not supported

Message 3 of 9
(11,861 Views)

Unfortunately, that 'My Accounts' page forces a download of the software that doesn't currently work, when I click to register...

Highlighted
Platinum Contributor II Platinum Contributor II
Platinum Contributor II
Posts: 3,149
Registered: ‎09-15-2009

Re: Unable to run Mac version of FiOS Installer. Says my version of OS X not supported

Message 4 of 9
(11,849 Views)

You shouldn't be clicking a registration link. Your account already exists, it just doesn't have a username on it. You should be able to log in with the default vzid and password for your account.

--
If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.

"All knowledge is worth having."
Highlighted
Contributor
Contributor
Posts: 3
Registered: ‎10-15-2009

Re: Unable to run Mac version of FiOS Installer. Says my version of OS X not supported

Message 5 of 9
(11,839 Views)

I was never given a vzid when the FiOS installer left this morning. I suppose this is something I have to call technical support about then.

Highlighted
Platinum Contributor II Platinum Contributor II
Platinum Contributor II
Posts: 3,149
Registered: ‎09-15-2009

Re: Unable to run Mac version of FiOS Installer. Says my version of OS X not supported

Message 6 of 9
(11,837 Views)

"If you do not have this id, you may have to call tech support to get it. They can also reset the default password for you if you need it to get in initially."

 

Pretty much, although one of the Verizon employees that watches these forums might be able to assist.

Best of luck!

--
If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.

"All knowledge is worth having."
Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎10-19-2009

Re: Unable to run Mac version of FiOS Installer. Says my version of OS X not supported

Message 7 of 9
(11,724 Views)

I have the same problem. My installer told me that I have 30 days to activate. I'm going to try on a windows computer soon. I don't need any software that I know of.

Highlighted
Contributor
Contributor
Posts: 2
Registered: ‎10-30-2009

Re: Unable to run Mac version of FiOS Installer. Says my version of OS X not supported

Message 8 of 9
(11,485 Views)

I had FIOS installed 2 days ago. I also upgraded my Mac  to Snow Leopard and no matter what we tried my FIOS could not be activated on my Mac. First the tech activated it on his computer and then we used one of my Windows XP laptops.That worked but I would prefer to have the icons on my Mac.


I don't know if earlier versions of the Mac OS have the same problem. I have a friend who is running Tiger and says she had no problems.

 


Highlighted
Contributor
Contributor
Posts: 2
Registered: ‎10-30-2009

Re: Unable to run Mac version of FiOS Installer. Says my version of OS X not supported

Message 9 of 9
(11,484 Views)

You don't need software. Just go to activatemyfios.verizon.net and follow instructions.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.