×

Switch Account

Updating of email address in settings for community user id does not work

Updating of email address in settings for community user id does not work

Reply
Bronze Contributor I
Bronze Contributor I
Posts: 74
Registered: ‎05-06-2010

As my residential userid a nd password combo does not allow me to sign on the the community forums I am forced to sign on with a community userid and password from many years back.  That id was set up using an email address that I don't normally monitor which is why I never see the notifications of emails sent from the forum monitor staff.

 

I have attempted several times to change the notification email address by signinging on and selecting settings and then entering a different email address.  Each time it accepts the email address and the re-entry of the email address and says the change has been accepted but must be confirmed.  I go to the mail box for the new email address and find the confirmation email and link to confirm.  Select the confirmation link and the settings page changes to say email confirmed.  Next time I logon I'm back at the old email address again

 

Any hints?? or just another bug like the one that won't allow me to sign on with my residentail userid and password?

11 REPLIES 11
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 1,796
Registered: ‎08-06-2008

Are you setup to keep logged on for 2 weeks when you open the page? If you are make sure you are logged out on the top right hand side and log back in with the other user id and password.

Highlighted
Bronze Contributor I
Bronze Contributor I
Posts: 74
Registered: ‎05-06-2010

@Telcoguru wrote:

Are you setup to keep logged on for 2 weeks when you open the page? If you are make sure you are logged out on the top right hand side and log back in with the other user id and password.


Which page are you talking about?

 

I only have one id that sort of works - the community id.  My residential id has not worked for community access since Jan 16th.

 

Nickel Contributor
Nickel Contributor
Posts: 36
Registered: ‎05-07-2012

Still having this problem here.

 

I can sign into the Verizon website using my residential ID and password, but I cannot sign in to the forums with those credentials.

 

When I try to sign in using my residential info, a page opens asking me to update my profile.  I can't get past that page.  It gives me an error message "This email is already registered."  

 

Is work still being done on this issue?

 

 

Moderator Emeritus Moderator Emeritus
Moderator Emeritus
Posts: 6,232
Registered: ‎04-29-2009

Yes it is. We'll send along a note about your account.

Nickel Contributor
Nickel Contributor
Posts: 36
Registered: ‎05-07-2012

Problem seems to have been fixed here.  I am again able to sign on to the forums using my residential user ID and password.

Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 2,153
Registered: ‎11-10-2009

@oldguy69 wrote:

Problem seems to have been fixed here.  I am again able to sign on to the forums using my residential user ID and password.


Looks like you have both id's working.  You're not getting the red screen this account banned message?  Once I got that message I had to fluch browesr history and cache before I could enter my residential user id and password.  Presume the banned id credentials are being cached and presented as soon as I attempt to access the forums, guess that is why I've always seen the invalid credentials message as soon as I selected sign in with resedential id.

 

Think I'll wait to see what tonight's update brings before I attempt to change my id email address.

Gold Contributor IV
Gold Contributor IV
Posts: 1,217
Registered: ‎12-14-2009
Message 8 of 12
(701 Views)

My oldguy69 account has been banned and yes, I get the red box with the you've been banned message if I try to sign on with that user ID.

 

Signing in with my residential ID is working now, but it's still sometimes flakey.  Sometimes I get the prompt to update my user profile (which never works) and sometimes I don't get it.

 

I too will be waiting to see what things look like tomorrow morning.

 

P.S.

 

One of many things that baffles me is why, if I click on the olguy69 name earlier in this thread, it shows that user as online.  I am also able to send a PM to that (banned) user but, of course, I'll never be able to read any PM sent there. Smiley Frustrated

 

 

 

Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 2,153
Registered: ‎11-10-2009
Message 9 of 12
(689 Views)

@viafax wrote:

 

I have attempted several times to change the notification email address by signinging on and selectin settings Each time it accepts the email address and the re-entry of the email address and says the change has been accepted but must be confirmed.  I go to the mail box for the new email address and find the confirmation email and link to confirm.  Select the confirmation link and the settings page changes to say email confirmed.  Next time I logon I'm back at the old email address again

 

Title for this tread should say updating of email address for notification cannot be changed for residential or community id forum access.

 

Having got my residentail id access working I tried changing the email address under settings and get exactly the same incorrect results as I was getting with my now banned community id.

 

Of particular interest is the red screen error about incorrect userid

You get this when after receving email address confirmation you sign off and sign on again with the same id.

 

Gold Contributor IV
Gold Contributor IV
Posts: 1,217
Registered: ‎12-14-2009

Maybe it'll all be working properly this time tomorrow.  Fingers crossed.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.