quick menu

Upgraded from 100/100 to gigabit, getting 100/940

Upgraded from 100/100 to gigabit, getting 100/940

SOLVED
Reply
Highlighted
tempconfusion
Contributor
Posts: 5
Registered: ‎08-29-2018
Message 1 of 6
(615 Views)

This seems like a strange issue to me. I don't know why I'd be getting 940 mbps upload, and not a similar download. 

 

My PC is connected via cat6 ethernet cable to G1100 router. The router is directly connected to the ONT via cat 6 ethernet cable. They just provisioned the ethernet port for me today. The mode light on the ONT is flashing gree, which indicates it is provisioned to 1000 mbps (which makes sense since my upload it satisfactory). 

 

Tested on ubuntu 18. On android phone I get 100/300 (which is correct for wifi). 

5 REPLIES
Gold Contributor VII
Gold Contributor VII
Posts: 5,640
Registered: ‎09-24-2008
Message 2 of 6
(604 Views)

#1 That is great to hear/read that you using a wired connection instead of wireless.

 

REF= https://forums.verizon.com/t5/Fios-Internet/How-to-verify-your-internet-speed/m-p/841329

 


 wrote:

Please remember that all Fios speeds are best achieved while using a wired connection.  Speeds will vary if you’re using a Wi-Fi connection and will not give you an accurate reading.


#2 You did use Verizon's speed test server?

 

REF = https://forums.verizon.com/t5/Fios-Internet/Quantum-Speed/m-p/867737

 


 wrote:

verizon only accepts their speed tests no one else’s.


 

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

tempconfusion
Contributor
Posts: 5
Registered: ‎08-29-2018
Message 3 of 6
(594 Views)

Yeah, I'm using the verizon speed test. I mean, the upload is maxed out, which is perfect, but I can't for the life of me figure out why my download isn't higher. 

 

If it was a NIC issued, the upload should also be capped at 100, you'd think.

 

Router settings indicate that the port is operating at 1000 mbps full duplex, which is what I'd expect. 

 

The PC was the only device connected to the network when testing. It also seems suspicious to me that I get the 100 mbps result everytime. It's like the link is saturated, but there is a hardware issue or a setting on the ISP side that is throttling me. Anybody have any ideas?

tempconfusion
Contributor
Posts: 5
Registered: ‎08-29-2018
Message 4 of 6
(593 Views)

I also just tested from another PC in my house running Centos 7, and I still get the 100 mbps download, so I think we can rule out any issues with the PCs. 

tempconfusion
Contributor
Posts: 5
Registered: ‎08-29-2018
Message 5 of 6
(585 Views)

The issue has been semi-resolved. I'll update in a bit. 

tempconfusion
Contributor
Posts: 5
Registered: ‎08-29-2018
Message 6 of 6
(580 Views)

Okay. I called last week to change my TV plan and upgrade to gigabit from 100/100. They guy said a tech would need to come out (supposedly yesterday, Aug. 28th) to 'rewire' some stuff. And it was going to cost me $99. I was skeptical, but I was out of town, so I couldn't investigate my ONT or anything. 

 

Yesterday rolls around. I realize I never got an email or anything about an appointment, so I call. The person on the phone says that there is no appointment scheduled, and that I don't need one, and that everything should be good to go. At this point, I think all is well, but as the day progresses, my speeds didn't go up. I decided to call/chat with support again. 

 

The person I talked to at this time confirmed that I do need a tech to come out, so they scheduled me one to come out on September 4th. A little bit later in the day, I go take a look at my ONT and realize my router is hooked up via coax (which won't do gigabit). All I actually needed to do is call and have the ethernet port provisioned, and then I can run a cable from it to my router myself. 

 

So this morning I called and did just that. He provisioned the port quickly, no problem at all, but he didn't set the 'central office to upgrade my speed. So even though the ethernet port is provisioned (and blinking green for gigabit), I can only get 100 mbps download. However, for some reason, I can get the full 940 mbps already, which really threw me for a loop. 

 

After my troubleshooting, I figured the only thing that could cause this was something on their end. So after chatting with two more support people (one of which said the appointment I have on Sept. 4th didn't exist in their system, even though my fios apps clearly shows the appointment), they finally confirmed this for me, and the 'central office' will be 'flipping the switch' tomorrow, so to speak. 

 

All and all, this has been a very poor experience which has been caused by several mistakes on their end. Additionally, it kind of bothers me that I was going to have to pay for an uneeded tech visit, but I can understand their point of view. 

 

Anyway, thanks for reading and your help!

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
 

My Verizon

  • Add or Change Plan
  • Suspend My Service
  • Apps

Support

Watch Fios