×

Switch Account

Uploading Issues

Reply
Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎06-30-2012
Message 1 of 2
(384 Views)

For the past few weeks I've been unable to upload.  I've done speedtests, with both Verizon and speedtest.net.  The tests show I'm receiving the the speed I've signed up for.  I've had my both my router and ONT changed but I'm still unable to upload. 

 

I've even tried attaching pictures to email, I few times they do go through no problem other times they just give an error.  I've done this with 3 different email providers, files range from 1 - 7 MB.  I even tried uploading videos 12 - 80MB to youtube, it stops midway through uploading.

 

I've notice that when I upload the speed does go up for a bit,  then it starts to slow down to zero.  After that I get the error saying the upload failed.  I've been had Verizon FiOS for a few years and I've never had this problem.  I know it's not my computer since I have tried it with other computers with the same results.  I know it's not the upload servers of the sites since I've been able to upload them elsewhere with no issues.

 

One of the tech guys that came said there was a definitely a problem but didn't know what else he could do.  He even used his own notebook to see if it was just mine,  still unable to upload.  He ended up calling and the guy on the other end said to try upgrading the service to higher speed to see if it would help since he said there were no problems showing up on his end.  So I decided to upgrade from 20/5 to 50/25 so far nothing seems to have changed for the upload.

 

Any help would be greatly appreciated.

Thanks

1 REPLY 1
Highlighted
Employee Emeritus Employee Emeritus
Employee Emeritus
Posts: 3,220
Registered: ‎02-24-2011
Message 2 of 2
(325 Views)

Since we haven't heard back from you as requested in your private support case, it appears assistance is no longer required. It was our pleasure to assist on this for you. If you need any future help with your Verizon service, please make a post here on the forums so we can assist.

Anthony_VZ

**If someones post has helped you, please acknowledge their assistance by clicking the red thumbs up button to give them Kudos. If you are the original poster and any response gave you your answer, please mark the post that had the answer as the solution**

Notice: Content posted by Verizon employees is meant to be informational and does not supersede or change the Verizon Forums User Guidelines or Terms or Service, or your Customer Agreement Terms and Conditions or plan

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.