Customers With Disabilities
quick menu

Using Telnet with FIOS

Using Telnet with FIOS

Reply
BHoyle
Contributor
Device: Actiontec MI424-WR
Plan: Fios
Location: Maryland
Message 1 of 2
(7,234 Views)

I have been trying to connect to my school's unix server and I haven't been able to connect with my FIOS connection. Every time I try to connect the telnet window times out on my. I have also tried connecting through putty and it still won't connect.

 

Here is what I have tried so far:

 

Turned security on the router to low.

Enabled port forwarding for the telnet service.

Gave my machines (Xp laptop and Vista desktop) a static IP address and put them in the DMZ.

Disabled the antivirus, antispyware and firewall on my machines.

 

Anyone have any ideas?

 

Thanks in advance!

 

Bill

1 REPLY
Highlighted
Bronze Contributor III
Device: Assus Tablet Droid
Location: Tampa, Florida, USA
Message 2 of 2
(7,203 Views)
lots of confusion in the title\subject and the questions here.  if everything else is good, the FiOS (fiber optics system of delivery of the signal) system is quite capable of allowing you to connect to another system remotely. 
cjacobs001
My Rewards+
Start earning points Enrolling in My Rewards+ is quick, free and easy

Refer A Friend
Refer friends to the Verizon Fios Family, and earn 10,000 My Rewards+ points
Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
 

My Verizon

  • Check Email
  • Add or Change Services
  • Suspend My Service
  • Manage Services
  • Apps

Support

Watch Fios