Switch Account

Using a personal Router with Fios Quantum G1100 and Set Top Boxes

Using a personal Router with Fios Quantum G1100 and Set Top Boxes

Contributor DrexLock
Posts: 2
Registered: ‎04-12-2017
Message 1 of 5

I've been looking into ways of using my own router in lieu of the Quantum G1100 that came with my service. I've found a few tutorials online for either directly connecting my own router to the ONT box via ethernet (then putting the G1100 on its own vlan) or putting putting the G1100 in bridge mode and treating it more or less like a cable modem which seems like a simpler setup.


My question is has anyone that has used either method also had Fios Set Top Boxes and how were they affected? I understand that they use the MOCA connection over the Coax cable to the G1100 to enable the DVR, Guide, and other functionality. But by reconfiguring the G1100 into Brdige mode or piggy backed off my own router in its own VLAN will that break any of the STB Functionality? 

Nickel Contributor
Nickel Contributor
Posts: 26
Registered: ‎03-14-2017
Message 2 of 5

I use my own router connected directly to my ont using cat6 cable. I also have 3 stb. This is how I did it. First you need to make sure your ont is using Ethernet to supply your internet and not the coax. 

1) bridge your Fios g1100 I used the steps found here http://www.dslreports.com/forum/r31057540-Networking-HOW-TO-Bridge-G1100-So-your-Router-becomes-Prim...

2) unplug your ont box and wait for 5 min or more

3) connect YOUR routers wan port to your ont using Ethernet. 

4) plug your ont in and set up your router. Note if your router isn't connecting to the internet you may need to unplug your ont again and wait 5 or more min than plug it in and reboot your router until it gets its IP address. Be patient as it can take awhile for it to get the IP address. If your still having problems you can call Verizon and have them release your IP address. 

5) with coax still connected to your g1100 connect an Ethernet cable from a LAN port of YOUR router to any LAN port of the G1100. You may need to reboot your router once more after this step. 

6) reboot all your stb's and make sure on demand is working. If not reboot your router once more than wait for it to find your stb's and supply them an IP address. Note make sure other devices aren't being assigned the same IP address as your G1100. I had this problem and just changed my ip range so that it would not happen again. 


One more ore thing I have yet to do but am soon going to try it you can eliminate the need for the G1100 all together by purchasing an actiontec MoCa 2.0 adapter and plugging it in just like your G1100 currently is. Hope this helps you!


Contributor tazzyone
Posts: 2
Registered: ‎07-14-2017
Message 3 of 5

I tried the setup with an Asus 3100 rtr and an Actiontec MoCa 2 adapter and Verizon has a way of dicouraging that.  I did clone the mac of the Actiontec to my Asus just in case it looks at the routers.  I have the dvr main and a secondary media box.  It appeared to work with vod, menu, and widgets however I started to get these annoying periodic connection issues where it freezes and a warning about an issue between wan and lan ad to reboot. It would eventually reconnect on its own.  The main box was fine, no problems.  Called verizon for a new media box and this tech seemed to recognise the problem.  He said verizon does something, some communication that, I guess checks the moca adapter against theirs or something and put their verizon router back Smiley Sad .  I will next use the actiontec for moca and set it to bridce mode and see how that works.  Oh, I have ethernet from ont to asus and completely removed actiontec 1100 out of the setup. Just giving a heads up to a moca adapter with at least two set top boxes.  Any other experiences?

Contributor D4NIER
Posts: 1
Registered: ‎03-30-2018
Message 4 of 5

This worked perfectly when I setup my eero as the primary router.  Thanks for the input.  The G1100 still shows a big red light on in thinking that it is connected to the Internet, but everything else seems to work.

Moderator Moderator
Posts: 1,624
Registered: ‎07-06-2016
Message 5 of 5

In order to keep discussion on the community current, this topic has been locked to prevent new replies. If you have a similar question or issue that you wish to discuss, then please feel free to post a new message on the most relevant board. Thanks!

How-To Videos
The following videos were produced by users like you!
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.

Browse Categories

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.