×

Switch Account

Using own router works for 1-2 minutes then stops working.

Using own router works for 1-2 minutes then stops working.

SOLVED
Reply
Highlighted
Contributor FKC
Contributor
Posts: 2
Registered: ‎10-08-2019
Message 1 of 4
(405 Views)

I followed the steps below to switch from using the Gateway router I am renting from Verizon to my Apple Time Capsule (router and hard drive combined).  I have been using the Time Capsule for more than one year as a router plugged into the Gateway router without a problem.  When I followed these steps to use the Time Capsule as the only router after the ONT, I was able to connect to the internet for 1-2 minutes and then wasn’t able to connect to the internet.  Any suggestions?  Here are the steps I took:

Unplugged all Ethernet and power cables from my Time Capsule. 

With the Verizon router plugged in and connected to the ONT via Ethernet cable, went into the router’s settings page at 192.168.1.1 and do the DHCP release. Pulled the plug to the Gateway router immediately after clicking the Release button.   Plugged the power cable into the Time Capsule.  Plugged the Ethernet cable from the ONT into the WAN port of the Time Capsule.  Connected my iPhone to the WiFi network of my Time Capsule.  No internet, so I renewed the lease on that  WiFi connection on my phone.  The internet then worked on that connection for a minute or 2 then stopped working.  I couldn’t get an internet connection using a PC connected via the same WiFi network either.  I unplugged and then plugged back in the ONT, then restarted the Time Capsule, but couldn’t get to the internet.  So I went back to using the Time Capsule connected to the Gateway router and was back online, stuck using Verizon’s router again.  Any help would be greatly appreciated.

3 REPLIES 3
MVP Edg1 MVP
MVP
Posts: 1,140
Registered: ‎06-24-2018
Message 2 of 4
(388 Views)

When in the Airport Utility click on the Internet tab. In the Connect Using field it should be set to DHCP.

Also go to the Network tab and make sure it’s not in Bridge Mode. The Router Mode should be set to DHCP and NAT. 

Contributor FKC
Contributor
Posts: 2
Registered: ‎10-08-2019
Message 3 of 4
(371 Views)

I found that the router setting in Time Capsule was already DHCP & NAT. I realized I had an Airport Express extending the network created by my Time Capsule.  So I unplugged that.  Then I saved the Time Capsule settings, where I had made no changes; that restarted Time Capsule.  Then I was able to connect to the internet via Time Capsule and it stayed working for at least 5 minutes.   So I plugged back in my Airport Express.  Time Capsule was still connected to the internet and Airport Express enabled internet connections too.  So maybe the problem was that I had forgotten to unplug my Airport Express that was extending the network created by Time Capsule.  Thanks a lot for your advice.

MVP Edg1 MVP
MVP
Posts: 1,140
Registered: ‎06-24-2018
Message 4 of 4
(318 Views)

No problem. Glad to hear you have it working. 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.