VPN tunnel for em9100

SOLVED
Reply
Highlighted
Copper Contributor
Copper Contributor
Posts: 12
Registered: ‎12-09-2010

VPN tunnel for em9100

Message 1 of 19
(4,174 Views)

I new to this networking, so I tend to mess with this and ask a lot of question. I was able to do a VPN connection within my network, but if I use router IP and the port, I could not connect to it. I have try the port forwarding, but it doesn't work. This is the same technique I use for my other Remote Desktop Connection. Could some one please help me?

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 2,153
Registered: ‎11-10-2009

Re: VPN tunnel for em9100

Message 14 of 19
(1,540 Views)

Oh well, guess there must be something odd in your setup or you have not got the server or client end connections defined correctly.

If as you say it works from the inside and not from the outside then you should see rejection notices in the router security log if you are getting to the router.  If there are no rejections in the log then you are not getting to the router which says that there is something wrong with your client end.

A last thought might be, are you using a client on your internal network to access the wan ip address of your router?  If so that is your problem as that won't work.  The external client has to be outside your network for this to work.

The setup as I defined works perfectly for me accessing external vpn connections and also for external clients getting to my vpn servers.

 

Best of luck

 

View solution in original post

18 REPLIES 18
Highlighted
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 2,153
Registered: ‎11-10-2009

Re: VPN tunnel for em9100

Message 2 of 19
(4,115 Views)

Which ports are you forwarding.

 

Remember they should say TCPAny ->    the port number to be forwarded.

 

There is another poster here in the last several days that is also trying to do this.  I've set it up too and so far haven't made it work, don't appear to be getting to the router correctly.

The rules I set are in the attachment

 

Highlighted
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 2,153
Registered: ‎11-10-2009

Re: VPN tunnel for em9100

Message 3 of 19
(4,099 Views)

OF course

VPN works much better when you remember to activate the firewall port forwarding rule.  Did that and it came straight up using PPTP (port 1723)

 

Highlighted
Employee Emeritus Employee Emeritus
Employee Emeritus
Posts: 225
Registered: ‎01-25-2010

Re: VPN tunnel for em9100

Message 4 of 19
(4,095 Views)

Hi mangmang, I hope the information and link you was sent to you help because once you have internet access without using your VPN that's where our tech support stops.  You will have to connect your IT department for further help with using your VPN. 

Ron
Verizon Telecom
Fiber Solution Center


Notice: Content posted by Verizon employees is meant to be informational and does not supercede or change the Verizon Forums User Guidelines or Terms or Service, or your Customer Agreement Terms and Conditions or Plan. Follow us on Twitter™!

Highlighted
Copper Contributor
Copper Contributor
Posts: 12
Registered: ‎12-09-2010

Re: VPN tunnel for em9100

Message 5 of 19
(4,047 Views)

I did configure my port forwarding TCP Any->1723. I could connect within my home network, so I would think there are some in my router need to be configure. It gave me an error 868, so I did some Googling but couldn't find any solution.

Highlighted
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 2,153
Registered: ‎11-10-2009

Re: VPN tunnel for em9100

Message 6 of 19
(4,013 Views)

@mangmang wrote:

I did configure my port forwarding TCP Any->1723. I could connect within my home network, so I would think there are some in my router need to be configure. It gave me an error 868, so I did some Googling but couldn't find any solution.


If it works from inside but not from outside the it's something to do with your router fw rule as that fw rule has nothing to do with setting up an inside vpn connection.

Why don't you post a picture of it?

ctrl/alt/shift/print screen will capture active window (the rule display in port forwarding), paste it to paintbook and save as a .jpg and add it as an attachment in the resonse, or resize it and paste it into the response (will take about 12 hours before it appears to other users)

Highlighted
Copper Contributor
Copper Contributor
Posts: 12
Registered: ‎12-09-2010

Re: VPN tunnel for em9100

Message 7 of 19
(3,981 Views)

I could not paste the picture into this, but this is my rule below:

Local Host: 192.168.1.4

Protocol: TCPAny -> 1723

Forward to Port: Same as Incoming Port

Schedule: Always

Highlighted
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 2,000
Registered: ‎05-27-2010

Re: VPN tunnel for em9100

Message 8 of 19
(3,944 Views)

And from outside ... what IP address are you trying to connect to?  192.168.1.4? or the public facing IP?

Highlighted
Copper Contributor
Copper Contributor
Posts: 12
Registered: ‎12-09-2010

Re: VPN tunnel for em9100

Message 9 of 19
(3,928 Views)

I was using my public ip / router ip. This is how i connect to it.

ip:1723

Highlighted
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 2,153
Registered: ‎11-10-2009

Re: VPN tunnel for em9100

Message 10 of 19
(3,891 Views)

@mangmang wrote:

I was using my public ip / router ip. This is how i connect to it.

ip:1723


That's not exactly how you would connect to a vpn server.  You're actually meant to build a connection to it using a vpn client.

Using XP that would be

Control panel, network connections

create a new connection, next

connect to network at my workplace, next

Virtual Private Network, next

Give the connection a name, next

autodial connection, next

ip address (your router wan address), next

finish

 

To use the connection double click it and you will be prompted for a userid and password that is defined for access on the vpn server.  By default it will use PPTP (port 1723) to get there.

 

The device at 192.168.1.4 is running a VPN server?

To do that, control panel, network connections

setup advanced connection next

accept incoming, next

select nothing on next page, next

allow virtual private connections,next

select valid users who can use the connection, next

highlight tcp/ip and select properties

set the ip address assignment as you want it to be and say ok

next

finish

 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.