Customers With Disabilities
quick menu

VZ In Home Agent never connects

VZ In Home Agent never connects

Reply
thompa
Copper Contributor
Message 1 of 5
(5,057 Views)

HI there,

 

Ever since the upgrade to VZ In Home Agent, I have had some 'vacant' icons - icons that have become the default signal that the shortcut is no longer linked to the application. Icons appearing this way are:-

Verizonservicepoint.exe

Backup and Share Service.

 

THat is not the main problem however... when I start the In Home Agent - which I have done several times, there is a pop-up informing that the 'Service is currently unavailable....'.

It cannot be out of commission for the number of times that I have tried it and I have completed the feedback form when closing the Agent Screen several times - but haven't been contacted. I am loathe to waste time on the phone to Verizon to cure this issue - which doesn't appear to be causing any problems since I am connected to the Internet  wirelessly ok using my XP sp 3 machine.. but it bugs me that this doesn't work and has messed up the desktop!

 

Call Assistant is also loaded but at times seems to stop working. When I returned to the machine after being away form home for a few hours - leaving the machine turned on... the annoying 'VZ Call Assistant vertical bar on the right side of the screen is there... but the icon in the task bar is no longer there and I cannot seem to activate Call Assistant.

 

I am sure that these issues are connected... anyone have a clue what I should do... apart from call Verizon?

 

regards,

 

Allan

4 REPLIES
ItsLunchBOX
Contributor
Message 2 of 5
(4,178 Views)

I have this problem as well as do other people it seems.  I used to work for me now it does not.  I can't find a solution and all verizon tells me is to call them.  I don't want to call them, they should be able to provide an answer via email.

Gold Contributor II
Gold Contributor II
Device: Chromecast Roku TV
Plan: Digital Voice, 75/75
Location: Westford MA
Message 3 of 5
(4,104 Views)

ItsLunchBOX wrote:

I have this problem as well as do other people it seems.  I used to work for me now it does not.  I can't find a solution and all verizon tells me is to call them.  I don't want to call them, they should be able to provide an answer via email.


Have you tried uninstalling the software and installing it again.

 

Personally think it's just extra baggage that is not needed anyway.

Bronze Contributor II
Message 4 of 5
(4,060 Views)

I had some problems at one time with my In Home Agent and just uninstalled it and then reinstalled it. No problems since then.

 Holly

ItsLunchBOX
Contributor
Message 5 of 5
(4,002 Views)

yes i have uninstalled and re-installed as well as tried multiple computers.

My Rewards+
Start earning points Enrolling in My Rewards+ is quick, free and easy

Refer A Friend
Refer friends to the Verizon Fios Family, and earn 10,000 My Rewards+ points
Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
 

My Verizon

  • Check Email
  • Add or Change Services
  • Suspend My Service
  • Manage Services
  • Apps

Support

Watch Fios