×

Switch Account

VZ In-Home Agent says I'm not connected to internet, but I am

VZ In-Home Agent says I'm not connected to internet, but I am

Reply
Contributor GDawgs
Contributor
Posts: 1
Registered: ‎11-07-2009
Message 1 of 2
(4,657 Views)

I tried to setup Outlook 2007 to use my verizon.net email.  Anyway I couldn't get it to work manually.  So I downloaded VZ - In-Home Agent.  Everytime I use it, it checks everything (network, wireless, router), when it gets to the point where it tries to have the router connect to the internet, the Agent says it can not connect to the internet.  I am currently on the internet using that router.  I disabled all firewall, virus scans, etc and it keeps saying "You do not have an internet connection." 

I select fix it and the agent runs

"Fix my Fios Internet Connection"

It passes Browser health Check, wireless adapter, wired adapter, Checking Lan Connectivity,

 

Checking for internet connection of Fios Router. That fails and it tells me to reboot my OMT or something, it's the big FIOS box on my wall in the basement.  I reboot it and follow the instructions.  I then get this error:

 

A connection could not be established between your computer and the FIOS Router.  You can also try the following:

1.Reboot your computer. (Did).

2.Check if you are able to connect to the internet using any other computers.  (I can and I can with this one too)

 

Can someone help me? 

1 REPLY 1
Employee Emeritus Employee Emeritus
Employee Emeritus
Posts: 97
Registered: ‎10-12-2009
Message 2 of 2
(4,601 Views)

Sounds like In Home Agent is bugging out.. I would ignore it and continue manually setting up + troubleshooting your Outlook 2007 account.

 

As you said, you're setting up your verizon.net email so the settings should be as follows:

 

incoming server: incoming.verizon.net (incoming.yahoo.verizon.net if you have the Yahoo portal partner)

outgoing server: outgoing.verizon.net (outgoing.yahoo.verizon.net if you're Yahoo)

Outgoing server requires authentication

Username/pass for your Verizon account

 

Ports are default (110 + 25) ..

 

Is this how your account is set up in Outlook? What errors are you receiving when you try to send/receive?

Kevin
Verizon Telecom
Fiber Solution Center


Notice: Content posted by Verizon employees is meant to be informational and does not supercede or change the Verizon Forums User Guidelines or Terms or Service, or your Customer Agreement Terms and Conditions or Plan.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.