Accessibility Resource Center Skip to main content
Get it fast with In-store & curbside pickup or same day delivery.

Verizon FIOS Internet Problems?

Reply
Copper Contributor
Copper Contributor
Posts: 14
Registered: ‎01-15-2011

Verizon FIOS Internet Problems?

Message 1 of 6
(4,012 Views)

So I have had verizon FIOS since July 2009. Its always been fast but since the last 2 weeks its been crawling like dial up. I am a network tech and understand computers and networks. What I don't understand is that one minute when you do a speed test it shows my proper speed, if you do a speed test the next minute it shows that I am getting 1mb download speed. No matter what speed its shows the internet runs slow. Its not the computers its the internet. Have tried on 4 computers that was wired and the same thing happens. After spending 4 hours with the Fiber solution team they sent a tech out. He replaced the router and the ont but this did not solve the problem. He called the network team and they placed me on a test circuit and everything was ok. They had to switch me back but this tells me that there is a problem with the circuit that I am on causing the internet to run like dial up. They placed a ticket but don't know when it is going to be fixed. From here I am not sure what to do. My internet is crawling and I don't want to go back with comcast. I have spoke to several managers and they said that its nothing that they can do. Does anyone have any suggestions or a cooperate number or email address that I can contact. Thanks for all your help.

5 REPLIES 5
Moderator Emeritus Moderator Emeritus
Moderator Emeritus
Posts: 6,227
Registered: ‎04-29-2009

Re: Verizon FIOS Internet Problems?

Message 2 of 6
(3,999 Views)

The only contacts we have are through this page:

 

http://www.verizon.com/contactus

Copper Contributor
Copper Contributor
Posts: 14
Registered: ‎01-15-2011

Re: Verizon FIOS Internet Problems?

Message 3 of 6
(3,919 Views)

Any other recommendation as to what the problem could be. Its seems to be a network problem but when they run the test it says that it is ok, however everything still runs slow. Sometime you run a test and get a slow speed, the next time you get a faster speed.

Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 6,035
Registered: ‎09-24-2008

Re: Verizon FIOS Internet Problems?

Message 4 of 6
(3,909 Views)

#1 What is the brand, model and hardware version of your router?

 

For example: Actiontec, MI-424-MI, Rev D.

 

[EDIT]#2  I re-read what you posted. Please show a trace route.

 

http://www.kitz.co.uk/tute/save_results.htm

 

For example.

 

tracert www.google.com >C:\results.txt

 

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

Copper Contributor
Copper Contributor
Posts: 14
Registered: ‎01-15-2011

Re: Verizon FIOS Internet Problems?

Message 5 of 6
(3,898 Views)

Here is what I got, he replaced the router with with a actiontec rev f router. Here is my trace router results


Tracing route to www.l.google.com [72.14.204.147]over a maximum of 30 hops:
  1    <1 ms    <1 ms    <1 ms  192.168.2.1   2     6 ms     6 ms     7 ms  L100.BLTMMD-VFTTP-54.verizon-gni.net [96.244.117.1]   3     7 ms     6 ms     6 ms  G6-3-354.BLTMMD-LCR-03.verizon-gni.net [130.81.131.156]   4     8 ms    10 ms    10 ms  so-9-2-0-0.LCC1-RES-BB-RTR1-RE1.verizon-gni.net [130.81.28.80]   5    10 ms    11 ms     8 ms  0.so-4-1-0.XL3.IAD8.ALTER.NET [152.63.30.2]   6    16 ms     8 ms    15 ms  TenGigE0-4-0-0.GW7.IAD8.ALTER.NET [152.63.37.150]   7    39 ms    40 ms    39 ms  google-gw.customer.alter.net [152.179.50.106]   8    13 ms    14 ms    15 ms  216.239.46.248   9    19 ms    26 ms    27 ms  66.249.94.46  10    18 ms    15 ms    13 ms  iad04s01-in-f147.1e100.net [72.14.204.147] 
Trace complete.

MVP MVP
MVP
Posts: 7,552
Registered: ‎12-15-2010

Re: Verizon FIOS Internet Problems?

Message 6 of 6
(3,789 Views)
The trace route initially looks to be fine, though there does seem to be some latency at 152.63.37.150 (unstable, even though it's still good latency) which may or may not be an issue. Anyways, your first post basically explains all we need to know. If changing your circuit to a test circuit solves the issue, it means that the circuit your FiOS line is connected to needs attention. Whether it's a bad PON Card or is perhaps an issue with provisioning or a backbone, it's up to Verizon to put forth the effort to solve it on the network end of things if you are still having problems. Keep checking on your Trouble Ticket status and push the FSC to solve the problem. If you can't get anywhere, try the Verizon Direct forum over at DSLReports. They might be able to solve this quicker.
How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.