×

Switch Account

Verizon FIOS Router Actiontec MI424WR-GEN3I Issue - Dropped Connections - Constant Reboots

SOLVED
Reply
Highlighted
Bronze Contributor II
Bronze Contributor II
Posts: 160
Registered: ‎01-14-2014

Re: Verizon FIOS Router Actiontec MI424WR-GEN3I Issue - Dropped Connections - Constant Reboots

Message 351 of 465
(1,238 Views)

Pattonator: Sounds familiar. Refer to previous posts for a few things that might work for you. If you come across an entirely different solution that seems to work, please share. Lots of people here who would be interested.

Highlighted
Contributor
Contributor
Posts: 3
Registered: ‎02-07-2014

Re: Verizon FIOS Router Actiontec MI424WR-GEN3I Issue - Dropped Connections - Constant Reboots

Message 352 of 465
(1,182 Views)

I just got second replacement Router (MI424WR) and still rebooting. I'm from NJ.

Highlighted
Bronze Contributor II
Bronze Contributor II
Posts: 160
Registered: ‎01-14-2014

Re: Verizon FIOS Router Actiontec MI424WR-GEN3I Issue - Dropped Connections - Constant Reboots

Message 353 of 465
(1,147 Views)

eric00: Welcome to the club! If your problem is similar to the rest of us, replacing every last piece of equipment in your home won't help as it's most likely something inherently wrong with the rev. i router. You may want to try turning off IGMP (see previous posts for instructions). If you have Cisco STBs, there's nothing that can be done until Verizon issues a fix (whenever that turns out to be). Good luck, and if you stumble upon a fix, please let the group know.

Highlighted
Contributor
Contributor
Posts: 3
Registered: ‎02-07-2014

Re: Verizon FIOS Router Actiontec MI424WR-GEN3I Issue - Dropped Connections - Constant Reboots

Message 354 of 465
(1,120 Views)

I turned off IGMP and look like fix isue. 24 hours no internet drop. But phone line dropped this morning (internet and TV still working). I think phone is other issue. I reset ONT unit as troubleshoot instruction and phone back on. I have to see how running for next afew days. I will come back and let you know.

Highlighted
Bronze Contributor II
Bronze Contributor II
Posts: 160
Registered: ‎01-14-2014

Re: Verizon FIOS Router Actiontec MI424WR-GEN3I Issue - Dropped Connections - Constant Reboots

Message 355 of 465
(1,115 Views)

eric00: Continued success! And, yes, please let us know how it goes over the next few days.

Highlighted
Contributor
Contributor
Posts: 3
Registered: ‎02-07-2014

Re: Verizon FIOS Router Actiontec MI424WR-GEN3I Issue - Dropped Connections - Constant Reboots

Message 356 of 465
(1,036 Views)

Not 100% fixed. But a lot of less reboot. I got reboot on yesterday after reset ONT unit (with phone problem) within 24 hours. Today, no reboot yet. Anyway, I feel a lot of less. I can survive with this. Once a while will be OK for me. Before, when I do something important in internet, rebooted and make me angry. I have no issue with Optimum before. I just changed to Verizon. I will post again next a few days.

Highlighted
Bronze Contributor II
Bronze Contributor II
Posts: 160
Registered: ‎01-14-2014

Re: Verizon FIOS Router Actiontec MI424WR-GEN3I Issue - Dropped Connections - Constant Reboots

Message 357 of 465
(1,011 Views)

eric00: Thanks for the update.

Highlighted
Silver Contributor IV
Silver Contributor IV
Posts: 526
Registered: ‎06-24-2010

Re: Verizon FIOS Router Actiontec MI424WR-GEN3I Issue - Dropped Connections - Constant Reboots

Message 358 of 465
(948 Views)

Well things just got interesting here.

 

I went back to using my Rev. I router after seeing a lot of reports that they had stopped rebooting. Sure enough, I went over 220 hours without a reboot. Then I reintroduced Tivo into my TV setup three days ago and - BOOM! - the router is back on its 24 hour reboot loop.

 

This has to be more than coincidental, considering the last time the reboots were occuring, I had a Tivo setup. Back then I couldn't get the Tivo to work properly and didn't want to miss my return window for a refund, so I returned them and went back to using only FiOS DVRs and STBs. However, I knew I wanted to give TIvo another shot, since others have it working well with FiOS, so I'm trying again.

 

While the Tivo setup itself is working perfectly (knock wood) I find it very interesting that the Rev. I is rebooting again, after going so long without having done so. Luckily, its 24 hour reboot cycle is happening at 3:00 AM when we're all asleep.

 

Something to chew on for a bit.

Highlighted
Bronze Contributor II
Bronze Contributor II
Posts: 160
Registered: ‎01-14-2014

Re: Verizon FIOS Router Actiontec MI424WR-GEN3I Issue - Dropped Connections - Constant Reboots

Message 359 of 465
(928 Views)

The rev. I definitely has issues playing nice with other devices. I can now confirm that it only reboots when I try connecting with my Dell laptop. Is the cause self-heal, the "half-closed socket" issue that Verizon documented or something else? It's anybody's guess. Either way, the rev. D never had any of these issues. I'm continuing to chalk it up to buggy firmware or something else inherently wrong with the rev. I.

Highlighted
Bronze Contributor II
Bronze Contributor II
Posts: 160
Registered: ‎01-14-2014

Re: Verizon FIOS Router Actiontec MI424WR-GEN3I Issue - Dropped Connections - Constant Reboots

Message 360 of 465
(908 Views)

Rebooted four minutes ago. This time, my laptop wasn't even on. Instead, I was streaming through the Xbox One. Time for my 100th ineffectual call to support.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.