×

Switch Account

Verizon FIOS + TV + Google Wifi - HELP

Verizon FIOS + TV + Google Wifi - HELP

Reply
Contributor nlampton
Contributor
Posts: 1
Registered: ‎06-26-2019
Message 1 of 1
(262 Views)

DSL Community...I could use some assistance. I recently purchased Google Wifi with the intention of replacing my G1100 Verizon FIOS router as the primary with the G1100 setup as only a bridge so that I can take advantage of the Google Wifi Mesh. Seems simple enough...I have reviewed and followed the combination of all the following instructions:

Unfortunately, I can't seem to get it to work as intended. My first restriction is that I have to use COAX from the ONT. My ONT is on the outside of the house and there is no path to run CAT5/6 from it to the router. My setup is: ONT -> Coax -> G1100 Coax Port -> G1100 LAN Port 1 -> Google Wifi WAN Port --> Google LAN Port --> LinkSys Switch.

I have the G1100 bridged and the Google Wifi is picking up a Public IP from Verizon so that part is working. The challenge I'm having is getting my two STBs to pick up a proper IP through a G1100 LAN Port 4 LinkSys Port 1 connection.

When setting up the bridge on the G1100, should the COAX connection be bridged under the "Network (Home/Office)"? The "Broadband Connection Ethernet/Coax)" is clearly bridged but I can't seem to find a clear answer on the other. What I have observed when it is bridged, is that the STBs and Google Wifi seem to fight for the public IP address. The network will be stable for a little while but eventually one of the STBs will grab the public IP and the wireless network losses Internet connectivity.

If I don't bridge the COAX under "Network (Home/Office)" then the STBs do not get an IP and after 2 days they no longer have Guide data and On-Demand will not work. To fix that, all the instructions talk about adding a LAN-to-LAN connection between the G1100 and primary router. The moment I add that connection, Google Wifi losses its connection to the Internet. It seems like routing gets screwed up and something is trying to grab the Public IP but I can't tell for sure. Google Wifi is setup to use 192.168.1.1 and the G1100 is IP'ed with 192.168.1.10. When I look at the ARP Table on the G1100 it looks like there are two MAC Addresses both with 192.168.1.1 IP Addresses but I have no clue why this would be...

It would make more sense to me if the G1100 WAN connected to the LinkSys LAN but none of the guides do it that way and in my testing, I get the same behavior as the LAN-to-LAN link.

Sorry for the long post but any assistance/thoughts/suggestions would be GREATLY appreciated.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.



Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.