×

Switch Account

Verizon FiOS Router with Gigabit Ethernet MI424WR (GigE for Verizon FiOS) - home network settings

Verizon FiOS Router with Gigabit Ethernet MI424WR (GigE for Verizon FiOS) - home network settings

Reply
Highlighted
Contributor
Contributor
Posts: 3
Registered: ‎05-07-2012

Verizon FiOS Router with Gigabit Ethernet MI424WR (GigE for Verizon FiOS) - home network settings

Message 1 of 9
(9,843 Views)

Hello-

We got the new Actiontec  MI424WR router and we're having trouble w the wi-fi signal dropping often. I've been looking for solutions and wondered if changing the SSID Broadcast setting to Disabled would help stabilize things?

 

We have reset the router, reset network settings on ipads and ipods w temporary problem resolution.

 

I'm now looking to router setting changes to provide a more permanent solution.

 

I would appreciate advice and support.

 

Thank you.

 

8 REPLIES 8
Highlighted
Platinum Contributor III
Platinum Contributor III
Posts: 5,881
Registered: ‎07-22-2009

Re: Verizon FiOS Router with Gigabit Ethernet MI424WR (GigE for Verizon FiOS) - home network setting

Message 2 of 9
(9,838 Views)

Most liekely it is the wireless signal.  you can change that in the router.   open a browser, and go to http://192.168.1.1

 

user name is admin.  and the password is most likely the serial number found on the service tag of your VZ router unless you changed it. Once you login succesfully, go to the top and hit wireless, then on the left basic security.   then go to option 3 which is channel  1, 6 and 11 and are the only channels you should try.

 

So it will likely be set to auto, change it to 11 and put the check for keep settings even after reboot (Directly under the channel) and then hit apply.  after you hit apply,  test your connection out, if you notice a difference, leave it like that until the problem happens again, and if it happens again, go back into the router, and try channel 6,     test it out.  and then finally 1 if the first two don't work.

 

Also take a look at page 2 of Actiontec's Wireless PDF File.  It gives you some idea's with regards to position and orientation of where the router sits and how it can best be positioned for maximum coverage.

 

  http://support.actiontec.com/doc_files/MI424WR_Rev(all)_Wireless_Networking_Guide.pdf

 

 

OPTWIFI.JPGOPTWIFI2.jpg

Highlighted
Contributor
Contributor
Posts: 3
Registered: ‎05-07-2012

Re: Verizon FiOS Router with Gigabit Ethernet MI424WR (GigE for Verizon FiOS) - home network setting

Message 3 of 9
(9,827 Views)

Thank you.

I know we're set w the position of the router, because a Verizon tech placed it and did a "speed" test.  I should have said the signal is showing strong when icon disappears-and when it has this problem it can happen every few seconds.  So I really don't think it has to do w strength of signal.

Was signal strength the issue were addressing in your suggestions?

Sorry if I wasn't clear in my problem description.

 

Now, the problem isn't happening this afternoon, where it was this morning???

Highlighted
Platinum Contributor III
Platinum Contributor III
Posts: 5,881
Registered: ‎07-22-2009

Re: Verizon FiOS Router with Gigabit Ethernet MI424WR (GigE for Verizon FiOS) - home network setting

Message 4 of 9
(9,824 Views)

From my experience, the signal can be strong (full signal bars) and you can still have an interference issue.   Interference comes from a lot of different places (phones, home networks, Bluetooth devices, and baby monitors, share the 2.4-gigahertz (GHz) radio frequency bands), and from your description it really sounded like a wireless signal issue, and changing the channels in the router can fix that usually. 

 

The signal bars though, can be deceptive.   If you are experiencing disconnects, and also slow down's and an inability to connect to the wireless (even though you are confident you have the right wireless settings i.e. SSID and WEP/WPA key) then it could fall back to the wireless signal. 

 

If you have the problem, also, on wired connections, then it would probably be a different problem, but wireless problems like we talked about really feel like it may be the wireless channels and possible interference on them. 

 

You can also download something called InSSIDer which is free and monitors all the wireless channels with respect to other wireless routers (neighbors usually)

 

Highlighted
Contributor
Contributor
Posts: 3
Registered: ‎05-07-2012

Re: Verizon FiOS Router with Gigabit Ethernet MI424WR (GigE for Verizon FiOS) - home network setting

Message 5 of 9
(9,814 Views)
Thank you again for your patience & explanation. Your explanation makes sense-the possibl interference , especially. I changed channel to 11 and checked to keep it there on reboot.
I'll report back when prob seems fixed.
Thank u again.
Highlighted
Silver Contributor I
Silver Contributor I
Posts: 218
Registered: ‎07-28-2011

Re: Verizon FiOS Router with Gigabit Ethernet MI424WR (GigE for Verizon FiOS) - home network setting

Message 6 of 9
(9,791 Views)

To answer your question, disabling the SSID broadcast will do nothing for performance.

Highlighted
Copper Contributor
Copper Contributor
Posts: 5
Registered: ‎05-09-2012

Re: Verizon FiOS Router with Gigabit Ethernet MI424WR (GigE for Verizon FiOS) - home network setting

Message 7 of 9
(9,667 Views)

Is this just happening with your Ipods and ipads or with a laptop as well?  Reason I ask is cause with Ipods and Ipads, when holding them, your hand can actually be blocking the anntenna (same thing with phones) .  A suggestion is to lay down the Ipod/Ipad and see if it still happens

Highlighted
Contributor
Contributor
Posts: 2
Registered: ‎09-13-2012

Re: Verizon FiOS Router with Gigabit Ethernet MI424WR (GigE for Verizon FiOS) - home network setting

Message 8 of 9
(8,219 Views)

I have the older G router and I cannot maintain a wireless connection with any Apple product.  Neither my work devices or guests visiting with their Apple products can stay connected.  I have no other connection issues with any other device in my home. 

Highlighted
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 1,759
Registered: ‎05-22-2010

Re: Verizon FiOS Router with Gigabit Ethernet MI424WR (GigE for Verizon FiOS) - home network setting

Message 9 of 9
(8,210 Views)

Seriously consider switching your router to WPA2.  Many of these portable devices, such as Apple's do not like WEP security.  I know the Rev I defaults to WPA2 but not sure about Rev G.  When using WPA2 the passphrase is case sensitive. 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.