×

Switch Account

Verizon Fios Router not connecting to Google Home products???

Verizon Fios Router not connecting to Google Home products???

SOLVED
Reply
Highlighted
Contributor insomniac
Contributor
Posts: 1
Registered: ‎11-20-2018
Message 1 of 7
(4,011 Views)

I recieved a Google Home Mini and for a month or two it connected perfectly fine to my wifi. When I moved (I didn't change routers or service or my internet plan) I suddently could not connect my Google Home to the wifi.

 

The message from the Mini basically states that the Google Home and Phone are connected to networks unable to talk to one another and that I need to change my router settings. It suggests diasbling AP (access point) isolation on my router. Can someone tell me how to go about this. I'd really like to be able to use my google devices.

6 REPLIES 6
Gold Contributor VII
Gold Contributor VII
Posts: 4,785
Registered: ‎10-18-2016
Gold Contributor V Gold Contributor V
Gold Contributor V
Posts: 1,364
Registered: ‎05-16-2009
Message 3 of 7
(3,943 Views)

Did you see this ?

 

Change the Wi-Fi network of Google Home

https://support.google.com/googlehome/answer/7170507

 

Tom
QIP 7100 1,Bose SOLO,QIP 7216 P2, iPad 2 WiFi,iPhone SE
Gold Contributor VII
Gold Contributor VII
Posts: 4,785
Registered: ‎10-18-2016
Message 4 of 7
(3,910 Views)

They may have since they never replied back after I posted the first links 😀

Contributor meechpin
Contributor
Posts: 2
Registered: ‎03-26-2019
Message 5 of 7
(2,957 Views)

No, it is router specifc. Your links aren't helping anyone; people already know how to set up the Google Home device.  I ran into this issue when trying to set up the 7th Google home device on our home network.

Gold Contributor VII
Gold Contributor VII
Posts: 4,785
Registered: ‎10-18-2016
Message 6 of 7
(2,947 Views)

Since you are thread jumping it is the correct links to set up the google devices.

they are not router specific. Because people use different routers.

my links were from the device set up sites and other sites that explain step by step what to do.

 

 

Contributor Ladybug3777
Contributor
Posts: 2
Registered: ‎08-31-2019
Message 7 of 7
(1,009 Views)

I finally figured this out after hours of frustration! 

 

In you verizon router (mine is the G1100) go to: 

 

Advanced—> Routing

 

Uncheck the box for Internet Management Group Protocol (IMGP) and click Apply.

 

Next go through the normal google home mini device setup and it will no longer fail at the very end.

 

 

 

 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.