×

Switch Account

Verizon Hijacked Search

Verizon Hijacked Search

SOLVED
Reply
Highlighted
Contributor Confused1
Contributor
Posts: 2
Registered: ‎09-07-2010
Message 1 of 4
(5,070 Views)

I use Google as a search engine. But if the search doesn't result in a valid domain, when I try the link Verizon hijacks the search results to tell me there is no such domain. I don't want that "service" from Verizon, thank you very much. So I click on a radio button on the Verizon results page that says "About this page." It tells me about the big favor Verizon is doing for me by searching it's DNS servers blah blah blah. It gives me the option to OPT OUT of this service. Click on that and I get an "OOPS this link is broken" error message., along with the suggestion to go to Verizon.net. Okay, so here I am. Try to find a way to "OPT OUT" of this unwanted, annoying, useless, service that pops up when I reach an invalid DNS. If it is here, it is soooo well hidden.

If anyone can help me cleanse myself of this unneeded, unwanted, service that Verizon has IMPOSED on me, I would appreciate it!

3 REPLIES 3
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 1,953
Registered: ‎05-27-2010
Message 2 of 4
(5,056 Views)

I hate this feature as well ... unfortunately many ISP's are engaging in it these days.   I would rather they just give me the correct NXDOMAIN return from the DNS servers saying the domain doesn't exist.   I don't use Verizon's DNS servers for this and other reasons (I used OpenDNS for their DNS blocking features), but you can disable this annoying behavior as follows...

 

The following link should take you where you need to go:

 

http://www22.verizon.com/residentialhelp/fiosinternet/troubleshooting/network/questionsone/99031.htm...

 

Essentially, what you need to do is determine the current DNS servers which are assigned to you by Verizon (on the router) -- these will end with a ".12" and change them in the settings on the router or manually on your computer to end instead with ".14".

 

For example, my DNS server settings (Northeast / South Central PA) are:

 

71.242.0.12

71.250.0.12

 

If I go into the router following the directions provided by the link above for my router and change the values to end in ".14", the DNS redirection is turned off and the DNS servers work as expected once again.

 

So, I would use instead:

 

71.242.0.14

71.250.0.14

 

Note that it is necessary to reboot the router and your systems (or run "ipconfig /flushdns" to purge the system cache) in order to have the change take effect.

 

Hope that helps.

 

 

Contributor webmaster-214
Contributor
Posts: 1
Registered: ‎04-11-2016
Message 3 of 4
(1,654 Views)

Visit this page to learn how to flush your DNS: https://technet.microsoft.com/en-us/library/cc781949(v=ws.10).aspx

 

  1. Click Start.
  2. Enter cmd in the Start menu search text box.
  3. Right-click Command Prompt and select Run as Administrator.
  4. Run the following command:

ipconfig /flushdns

 

Moderator Moderator
Moderator
Posts: 9,119
Registered: ‎03-18-2013
Message 4 of 4
(1,647 Views)

As this thread is now over two years old, it will be locked in order to keep discussions current. If you have the same or a similar question/issue we invite you to start a new thread on the topic.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.