Switch Account

Verizon Home Network Protection

Verizon Home Network Protection

Contributor tiger1974
Posts: 2
Registered: ‎03-02-2017
Message 1 of 32

Is there anway to disable this outside the MyFios app?  When I click on the Home Network Protection, I keep getting the following error message "Router currently unavailable.  Please try again later."  Been like this for the past 2 days and I can't change parental settings.  I tried going to My Verizon setting via web and it says "We see you have enabled Home Network Protection. Please use your MyFios app to manage all devices and parental controls on your home network. All controls on this site have been disabled."  It's frustrating.

Contributor CByrd171
Posts: 1
Registered: ‎12-01-2018
Message 2 of 32
I have the same problem. Regretting setting up all these parental controls that I now can't change.
Contributor JAF1268
Posts: 1
Registered: ‎12-02-2018
Message 3 of 32

Same issue here.  Was hoping turning off / on my home gateway router would help but didn't.  Was also hoping it was something on Verizon's end and system would magically work again but it's been about 4 days now.  Maybe if enough people have the same issue in this thread tech support will chime in.  I don't have the patience for their telephone support trees. 


Also regretting turning this feature on.  Had no problem managing parental controls from the router itself.  

Contributor LDNPM
Posts: 3
Registered: ‎12-02-2018
Message 4 of 32

Same issue here.  I am also getting the error SHPerrorCode.routerNotAssociated

Contributor SomeRandomGuy
Posts: 1
Registered: ‎12-03-2018
Message 5 of 32

I regret not reading the message when it popped up, asking to enable "Secure Home 
Network Protection". Now I cannot manage parental controls. I used my phone to setup a schedule for the kids internet connections, but when Thanksgiving rolled around, I had to disable them... Now the schedule doesn't work and I cannot get the app to work, it says my router isn't available or my login session expired and to "try again". I chatted with support and they suggested a factory reset. That's the solution to everything. Just blow away all of your routing configs, static nats, etc... and 

Contributor tiger1974
Posts: 2
Registered: ‎03-02-2017
Message 6 of 32

Did the factory reset work?  Trying to see if I can just go ahead and reset the router rather than dealing with calling Verizon.  I chatted with someone from Verizon and they said they will escalate but not sure what that means since it's been 3 days and have not heard from anyone.

Contributor pythonxx
Posts: 1
Registered: ‎12-04-2018
Message 7 of 32

Has anyone found a solution for this problem? Once I activated this Home Network Protection by mistake when going to update my devices, it has locked me out from changing any devices. There is no way to deactivate the Home Network Protection. Helpdesk/Support  is no help. They just keep going around in circles. When you tell them it started with the Home Network Protection and you want to deactivate, they have no solution. Say they have not heard of this problem. From this forum that is an untruth.

Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 5,757
Registered: ‎09-24-2008
Message 8 of 32

Points to the thread https://forums.verizon.com/t5/Fios-Internet/Paged-Blocked-by-Verizon-McAffe-Home-Network-Protection/...


and two possible fixes, quoting.




He used his prior backup of his router firmware is my guess and rolled it back to when mcafee was not placed on it.



The fix is simple. Go to your Fios app on your phone. Go to security settings. Wait a little bit for like 10 seconds. Home Network Protection selection will show up. Turn it off. Voila!!!



If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


Contributor Edjc99
Posts: 1
Registered: ‎12-11-2018
Message 9 of 32

You can turn home network protection off by going to 'account and settings' in the app and then going to 'security settings'. There is an option to turn it off there.

Contributor Andesitree
Posts: 1
Registered: ‎12-21-2018
Message 10 of 32

I tried going to the secrurity settings to turn off "Home Network Protection" but it has the loading circle continually going around and never stops. The button to switch it off is greyed out. I am so frustrated!!!!! 

How-To Videos
The following videos were produced by users like you!
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.

Browse Categories

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.