×

Switch Account

Verizon MI424WR router and Netgear WN1000RP wifi range extender

Reply
Highlighted
Contributor
Contributor
Posts: 3
Registered: ‎11-18-2013

Verizon MI424WR router and Netgear WN1000RP wifi range extender

Message 1 of 5
(4,173 Views)

Not sure if anyone has configured this before. At face value, it's simple but I cannot get it to work. I'm able to creat a new SSID <AccessPointName_EXT> and connect to it. But once I connect to it, I can't get any Internet activity at all. I don;t have any ACL\MAC filtering set. I'm sure I need to change something on my verizon router but haven't figured it out yet. This is becoming the bane of my exstence! I've tried seeting things up through the wizard and manually...same exact results. Ugh!

4 REPLIES 4
Highlighted
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 2,153
Registered: ‎11-10-2009

Re: Verizon MI424WR router and Netgear WN1000RP wifi range extender

Message 2 of 5
(4,113 Views)

@brettcw wrote:

Not sure if anyone has configured this before. At face value, it's simple but I cannot get it to work. I'm able to creat a new SSID <AccessPointName_EXT> and connect to it. But once I connect to it, I can't get any Internet activity at all. I don;t have any ACL\MAC filtering set. I'm sure I need to change something on my verizon router but haven't figured it out yet. This is becoming the bane of my exstence! I've tried seeting things up through the wizard and manually...same exact results. Ugh!


Creating your access point name is not that important as they supply a default one that you would originally use to connect.

 

What IS important is that after you connected to the booster you ran the genie and selected an available wireless ssid that was visible and entered the correct password or pass phrase to establish the connection - see page 12 of your user manual.  After that is done then you should be good to go.

 

There is no change need3ed on the VZ router.  Connecting the booster to it is exactly the same as connecting an other wifi device.  i.e. slect a visible ssid and enter the correct password\

 

Did you do that?

 

Highlighted
Contributor
Contributor
Posts: 3
Registered: ‎11-18-2013

Re: Verizon MI424WR router and Netgear WN1000RP wifi range extender

Message 3 of 5
(4,021 Views)

Absolutely. Each time, my SS ID is available. I connect to it, seemingly, without issue. I use WPA2 security and enter the password exactly how I do when connecting all of my wireless devices. One of my buddies took it to his house and was able to connect w\o issue. The only difference is that he has a new Verizon router where as mine is older. So mine is in mixed mode 802.11g and b. There is no compatibilty mode to accept b\g\n devices. When i get the externder back next week I may try to reset the pw for WPA2 just something different to try. 

Highlighted
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 2,153
Registered: ‎11-10-2009

Re: Verizon MI424WR router and Netgear WN1000RP wifi range extender

Message 4 of 5
(4,006 Views)

That's odd, would sound like the uplink to your home network is N only however I see noything stating that in the documentation.  It does say it is b/g/n compatible but doesn't say if that is for connecting from/to or both

 

After you enter the ssid and password to connect to the home network do you get a valid ip address on the 192.168.1 network?

Does the netwgear device show up in the network map on the Verizon router?

Do you specify static or dhcp for the netgear device "wan" connection.

When you connect wirelessly to the netgear device are you getting an ip address that is NOT on the 192.168.1 subnet?

Highlighted
Gold Contributor V Gold Contributor V
Gold Contributor V
Posts: 1,407
Registered: ‎05-16-2009

Re: Verizon MI424WR router and Netgear WN1000RP wifi range extender

Message 5 of 5
(3,992 Views)

FOUND THIS IN THE  WN1000RP wi-fi range extender manual.

 

http://www.downloads.netgear.com/files/GDC/WN1000RP/WN1000RP_UM_9Nov12.pdf

 

 

 

Could this have a bearing on your situation ?

 

 

Interference Reduction Table

The table below shows the recommended minimum distance between NETGEAR equipment and household

appliances to reduce interference (in feet and meters).

Table 4. Interference reduction table

 

Household Appliance                      Recommended Minimum Distance

Microwave ovens                            30 feet / 9 meters

Baby Monitor – Analog                  20 feet / 6 meters

Baby Monitor – Digital                   40 feet / 12 meters

Cordless phone - Analog                20 feet / 6 meters

Cordless phone – Digital                30 feet / 9 meters

Bluetooth devices                           20 feet / 6 meters

ZigBee                                                20 feet / 6 meters

Tom
QIP 7100 1,Bose SOLO,QIP 7216 P2, iPad 2 WiFi,iPhone SE
How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.