quick menu

Verizon router wifi appears to disable when wired device connects

Verizon router wifi appears to disable when wired device connects

SOLVED
Reply
Contributor atlhunt47
Contributor
Posts: 3
Registered: ‎04-04-2019
Message 1 of 5
(517 Views)

My wife and I just moved into a new build house with Verizon.  We have a house wired with Cat6.  Lines come into the house and go into an 8 port gigabit switch.  

 

I have my Verizon Quantum Gateway router connected via the WAN port to the first port of the switch.  The other lines feed to prewired ports in our walls.

 

Any time we connect a device to one of the wall cat6 ports, or boot up a wired device, our WiFi drops out.  The networks are still there, but we get the "Internet May Not Be Available" error.  We then have to reset the router and unplug our device from the wall cat6 port to get the WiFi to reenable.

 

Are there router settings to prevent this from happening?

4 REPLIES 4
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 7,330
Registered: ‎12-15-2010
Message 2 of 5
(511 Views)

Do you happen to have any devices connected to the switch or the router twice in some way? This sounds a bit like a Spanning Tree event or a loop is occurring. If you also happen to have any MoCa (Coax) equipped devices which also have Ethernet connected to the switch or the router directly, you may want to disconnect the Ethernet portion.

Contributor atlhunt47
Contributor
Posts: 3
Registered: ‎04-04-2019
Message 3 of 5
(485 Views)

I am not sure.

 

Right now I have 7 ethernet lines coming into the switch that go out to different lines in the house, which of course are unlabeled. 

 

My first port has an ethernet cable from the switch to the WAN port on the router. 

 

Pretty sure those 7 other ethernet lines go to six rooms in the house (4 bedrooms, main floor, basement) and to the WAP on the top floor, but I need to do some digging on those.

 

Perhaps the first thing I should do is test individual ports by removing all other cables from the switch?  For example, unplug all but the WAN, plug in one of the outlets to the switch, and test the device on that port?

 

I am not used to this setup at all so any help is appreciated. 

Gold Contributor VII
Gold Contributor VII
Posts: 4,439
Registered: ‎10-18-2016
Message 4 of 5
(479 Views)

The typical setup is the ethernet cable from the ont to the WAN port on the verizon Gateway Router. You then boot up to make sure it is fully functional and has connection (DHCP)

 

you then take your switch (can be any number of ports) and take a ethernet cable from the verizon Gateway Router #1 LAN port to your switches WAN port or #1 port etc.

you should now have active ports (3 on the gateway and xxx number on your switch) which should all be active.

 

testing the way you describe may test for dead connections. 

 

 

Contributor atlhunt47
Contributor
Posts: 3
Registered: ‎04-04-2019
Message 5 of 5
(463 Views)

My technician wired everything incorrectly.

 

He plugged the ethernet from the WAN directly into the switch, and the router WAN into the switch.  So when no other devices connected, it was acting as a straight passthrough and it worked. 

 

When another device connected, signal was being interrupted because now it wasnt going straight into the router at full strength.

 

I found out which line was coming in from the ONT by plugging that directly into my router WAN and waiting for signal.  Then I connected the LAN port on the router to my switch, and voila.

 

All that headache because my Verizon technician was inept.

 

Thanks!

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.



Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
 

My Verizon

  • Add or Change Plan
  • Suspend My Service
  • Apps

Support

Watch Fios