Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.

Verizon web pages not displaying correctly

SOLVED
Reply
topdog
Silver Contributor IV
Silver Contributor IV
Posts: 588
Registered: ‎12-22-2009

Re: Verizon web pages not displaying correctly

Message 21 of 41
(3,180 Views)

All of my pages are now displaying properly on my Computer running windows XP, and I did not do a thing.

My other computer running Vista is still not displaying the forum pages correctly.  I will wait to see if the programmers fix that as well.  I an very reluctant to do ststem restore unless I'm sure it is necessary because you can only do that a few times.

eljefe
Gold Contributor IV
Gold Contributor IV
Posts: 1,217
Registered: ‎12-14-2009

Re: Verizon web pages not displaying correctly

Message 22 of 41
(3,155 Views)

I just noticed this thread.  I've been beating up this subject some on the Microsoft Answers / Internet Explorer forum.

 

KB2630131 makes and breaks the issue here on 3  disparate machines.  If I uninstall that patch this forum displays normally.  Reinstalling the patch breaks the display again, but only in IE8. Display is normal in Firefox.

 

While Verizon forums is the web site most affected that I've found so far, this is not the only site that doesn't display properly with the security patch installed.  In fact, some pages on Microsoft's own http://social.answers.microsoft.com don't display properly.

 

I've submitted an email request for tech support from Microsoft.   In the meantime I'm using Firefox here as a work around.

Justin
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 5,173
Registered: ‎08-05-2008

Re: Verizon web pages not displaying correctly

Message 23 of 41
(3,121 Views)

 


@eljefe wrote:

I just noticed this thread.  I've been beating up this subject some on the Microsoft Answers / Internet Explorer forum.

 

KB2630131 makes and breaks the issue here on 3  disparate machines.  If I uninstall that patch this forum displays normally.  Reinstalling the patch breaks the display again, but only in IE8. Display is normal in Firefox.

 

While Verizon forums is the web site most affected that I've found so far, this is not the only site that doesn't display properly with the security patch installed.  In fact, some pages on Microsoft's own http://social.answers.microsoft.com don't display properly.

 

I've submitted an email request for tech support from Microsoft.   In the meantime I'm using Firefox here as a work around.


 

That is good info. Thanks for providing! I have not installed the latest MS service yet, I always wait a week or two at least just to see what problems develop, so I have not seen this problem. But lots of folks have. And I use Firefox all the time anyway so this has been a non-issue so far for me personally.

 

__________________________________
Justin
Verizon FiOS TV, Internet, and phone
QIP6416-P1, IMG 1.8, Build 02.54
Keller, TX 76248

GaryDoug
Silver Contributor III
Silver Contributor III
Posts: 402
Registered: ‎07-07-2010

Re: Verizon web pages not displaying correctly

Message 24 of 41
(3,110 Views)

Is this still an issue? Both my pc's are ok now, but they are both Win7-64bit and IE8.  I did however roll back the updates and install them again in order, and have them all now.

eljefe
Gold Contributor IV
Gold Contributor IV
Posts: 1,217
Registered: ‎12-14-2009

Re: Verizon web pages not displaying correctly

Message 25 of 41
(3,103 Views)

It's still an issue here.  As I said above, uninstalling KB230131 fixes the problem but reinstalling the KB brings the problem back.

 

My main machine is running Win 7 Pro (x64) but I have the same problem in IE8 on a laptop running Win 7 Home Premium (x64) and another desktop PC running Win XP Pro SP3.

 

I've done a bunch of trouble shooting steps....IE8 64 & IE832, no add-ons running, no a/v running, etc. etc.  The only thing that corrects the problem is uninstalling the particular security patch.

 

I still haven't received a reply from MS tech support.  When and if I do, and if it's anything useful, I'll report back here.

GaryDoug
Silver Contributor III
Silver Contributor III
Posts: 402
Registered: ‎07-07-2010

Re: Verizon web pages not displaying correctly

Message 26 of 41
(3,097 Views)

Right you are. I forgot I had this site still listed in the Trusted Sites section.

Holly1
Silver Contributor II
Silver Contributor II
Posts: 280
Registered: ‎11-03-2009

Re: Verizon web pages not displaying correctly

Message 27 of 41
(3,055 Views)

I have solved the problem of the Verizon  Forum pages not displaying properly. In order for these pages to display properly, you must sign in and go to forums on the new Verizon home page. You can NOT click in on forum on the the old Verizon central page. If you do, the pages will not display properly. Even if you have the Verizon Forum in your Favorites, as I do, first you must sign in and go to the forum from the new Verizon home page. That means those who are not internet customers of Verizon, can not use the pages unless they don't mind getting pages that are all messed up. I don't know if this was done purposely, but right now it's like the Comcast forums. Only customers can get the forum pages.  After they take off the old page those who aren't customers won't be able to get into the forum unless Verizon makes some changes. I am going to relay this on Feedback to see if it was done purposely.

eljefe
Gold Contributor IV
Gold Contributor IV
Posts: 1,217
Registered: ‎12-14-2009

Re: Verizon web pages not displaying correctly

Message 28 of 41
(3,039 Views)

What is the "Verizon home page?"  I logged on to "My Verizon" and then clicked on Support / Forums. and the display  is still messed up.

 

And, btw. I am not a Comcast subscriber but if I go to http://community.comcast.net/t5/Forums-Test-Drive/bd-p/TestDrive

the display is normal in IE8.

GaryDoug
Silver Contributor III
Silver Contributor III
Posts: 402
Registered: ‎07-07-2010

Re: Verizon web pages not displaying correctly

Message 29 of 41
(3,028 Views)

Ok now let's see if I can summarize all the solutions:

 

1. Place the "http://forums.verizon.com" web site name in the Trusted sites list.

2. Uninstall the offending Microsoft  IE update.

3. Use the Firefox browser instead of IE.

4. Login first before viewing the forum pages.

 

So far as I can see, any one of these will fix this issue.

Did I miss any?

 

Holly1
Silver Contributor II
Silver Contributor II
Posts: 280
Registered: ‎11-03-2009

Re: Verizon web pages not displaying correctly

Message 30 of 41
(3,022 Views)

The Verizon home page is the new page with a preview of your mail or you can go to the actual mail page and click on support and then forums.  I only mentioned Comcast because unless it's  been changed you need to be a customer to read the Comcast forum messages. Now with Verizon that will be true too if you have to sign in to get the forum.

Holly1

 

I might just take off the old Verizon central page and use the new Verizon home page as my home page. 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title