×

Switch Account

Very slow upload speed

Very slow upload speed

SOLVED
Reply
Contributor n2yo
Contributor
Posts: 7
Registered: ‎06-13-2012
Message 1 of 4
(5,026 Views)

Hello,


I need a technical advice.

I currently have Fios 75/75 internet service.

A few days ago there was a Fios outage in my area (acknowledged by Verizon). Immediately after internet was restored, I noticed issues with uploading files and outgoing streaming. Initially I thought its some new sort of throttling but it turned out to be that upload speed was extremely low, sometimes below 1Mb/s as measured with Fios tool. On top of that, the issue is erratic, sometimes upload is above 80Mb/s to fall below 1Mb/s in seconds. So my upload connection works in bursts.

After I wasted many hours with under-skilled outsourced overseas customer support techicians, reset everything along the line, including router, ONT box, something on Verizon side, get a new lease and changed IP address, the problem is still there, looking at it right now.

A technician will come to my house tomorrow, but I suspect he will just want to replace the router and/or ONT box without looking really at the problem. I believe the issue is somewhere in Verizon datacenter as this problem happened to me 2-3 years ago and required a skilled technician to identify the hardware and reset it. He told me next time when this issue happens again, to ask the support staff to reset the "XYZ" (an acronym), but i dont remember the XYZ word.

Has anyone had this type of problem before? I suspect many customers may have upload issues but they just dont know it as for most people only download speed matters.


Thanks,

Chip

3 REPLIES 3
Silver Contributor V Silver Contributor V
Silver Contributor V
Posts: 1,350
Registered: ‎05-16-2009
Message 2 of 4
(4,966 Views)

SPEED TEST VERIZON

1/16/2018   9:22 AM

DOWNLOAD

57.98 Mbps

UPLOAD

64.87 Mbps

Ping/Latency    to :   108.35.32.12  New York NY

9 ms

 

MY CURRENT INTERNET PLAN    50/50 Mbps

MY Location Bergen County NJ

 

Tom
QIP 7100 1,Bose SOLO,QIP 7216 P2, iPad 2 WiFi,iPhone SE
Highlighted
Contributor n2yo
Contributor
Posts: 7
Registered: ‎06-13-2012
Message 3 of 4
(4,946 Views)

Technician found the problem. In the datacenter my connection was wired both as 50/50 and 75/75 Mbps with conflicting settings. After they switched to correct configuration, both upload and download speeds returned back to normal.

Unfortunately although this has been done remotely, the support by chat and phone was unable or unwilling to go the extra mile, escalate it to the network guys and resolve the problem when reported first time.

 

Chip

Silver Contributor V Silver Contributor V
Silver Contributor V
Posts: 1,350
Registered: ‎05-16-2009
Message 4 of 4
(4,923 Views)

Glad your problem has been solved.

Thanks for " closing the loop " with specific details.

73's for now

Tom
QIP 7100 1,Bose SOLO,QIP 7216 P2, iPad 2 WiFi,iPhone SE
How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.



Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.