quick menu

VzDetectAgent.exe causing wakeup

VzDetectAgent.exe causing wakeup

SOLVED
Reply
Contributor Bozanimal
Contributor
Posts: 2
Registered: ‎05-20-2014
Message 1 of 13
(10,891 Views)

Greetings:

 

My Windows 7 PC is waking up after being put to sleep. I've turned off Wake On Lan, Wake on Pattern, Mouse and Keyboard wake functions, and all Bios Wake on Lan settings. Still, it turns on.

 

I ran "powercgf lastwake" from the command line and received the process owner: VzDetectAgent.exe

 

Firstly, what is the purpose of this executable? And secondly, how do I shut it down to prevent it from waking up my sleeping PC? It needs its beauty rest.

 

Thank you,

 

Boz

12 REPLIES 12
Silver Contributor V Silver Contributor V
Silver Contributor V
Posts: 1,796
Registered: ‎08-06-2008
Message 2 of 13
(10,823 Views)

Sounds like it is the Verizon IHA (In Home Agent) program. Check your programs to see if IHA is there and uninstall it.

Contributor Bozanimal
Contributor
Posts: 2
Registered: ‎05-20-2014
Message 3 of 13
(10,800 Views)

There were four programs published by Verizon in my Programs panel. I removed both In Home Agent tools, and it did not get rid of VzDetectAgent.exe. I had to remove IHA_MessageCenter to get rid of the executable, just in case anyone else runs into this issue in the future.

 

Thank you!

 

Boz

Contributor GSzinArlington
Contributor
Posts: 1
Registered: ‎05-25-2014
Message 4 of 13
(10,582 Views)

Wow, thanks for posting this, this has been happening with my PC for months and it's been driving me crazy but I hadn't had time to investigate.  After seeing that "VzDetectAgent.exe" was waking the computer up from sleep mode [constantly] I searched on that program and found this post, thank you so much, and wth verizon?  The agent that set up FIOS in my home 2 years ago said he HAD to install that thing on my PC and I said no several times and he said he had to and I could do what I want to remove it after he left.  Wish I would have never allowed it. 

Contributor PharmMan
Contributor
Posts: 1
Registered: ‎05-26-2014
Message 5 of 13
(10,519 Views)

There must be a way to turn off IHA w/o uninstalling the entire program.

Gold Contributor II Gold Contributor II
Gold Contributor II
Posts: 4,437
Registered: ‎12-16-2012
Message 6 of 13
(10,496 Views)

You could find its STARTUP somewhere.  Since I personally recommend completely uninstalling it, I never checked where the startup is. 

 

There is really nothing included in it that you can't do just as easy without it installed.  The Web version is better, and its built-in to the STB's.

Contributor Jeff_in_Burke
Contributor
Posts: 7
Registered: ‎12-16-2008
Message 7 of 13
(9,865 Views)

Thanks all, this has been bugging me for a long time.  Now i have gotten rid of it.

Nickel Contributor
Nickel Contributor
Posts: 54
Registered: ‎08-23-2010
Message 8 of 13
(9,823 Views)

I too have been recently afflicted with this apparent c**p from Verizon. Thanks for the pointers re: uninstalling both the agent and IHA_messagecenter.

Nickel Contributor
Nickel Contributor
Posts: 54
Registered: ‎08-23-2010
Message 9 of 13
(9,815 Views)

A quick follow-up. After uninstalling both Verizon packages, the spontaneous wake seems to be gone. FYI, Verizon did not do a clean uninstall of the IHA_messagecenter - it left several hundred files in that directory, so I removed them manually.

 

[Windows 7 HP]

Silver Contributor V Silver Contributor V
Silver Contributor V
Posts: 1,796
Registered: ‎08-06-2008
Message 10 of 13
(9,804 Views)

Go to run on your computer and type msconfig.Click the services tab and scroll down until you find IHA_messagecenter and disable it.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.



Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
 

My Verizon

  • Add or Change Plan
  • Suspend My Service
  • Apps

Support

Watch Fios