×

Switch Account

WAN DHCP Discover ignored by Fios

WAN DHCP Discover ignored by Fios

Reply
Highlighted
Contributor keepoff
Contributor
Posts: 1
Registered: ‎02-24-2019
Message 1 of 2
(414 Views)

My router is a WNDR3700 with OpenWRT firmware

All of a sudden Fios started ignoring my DHCP request on the WAN side after so many years.

Another Router DLink DIR-836L with stock firmware connects without any problems. Also any single PC connects OK.

I discovered a post on OpenWRT talking about the symptom. It is actively ignoring DHCP Discover message. When I tried with `udhcpc -vv -i eth1`, I would get 3 tries of DHCP Discover and hangs.

Anyone knows what is going on? Why would Verizon actively ignore this standard protocol message?

1 REPLY 1
Highlighted
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 5,775
Registered: ‎09-24-2008
Message 2 of 2
(355 Views)

I used Google (or another online search engine) and looked up WAN DHCP Discover ignored by Fios and besides this thread here and there, I found this

 

https://www.dslreports.com/forum/r30468087-

 

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.