×

Switch Account

WCB6200Q Extender and Wireless Printing Issues

Reply
Highlighted
Copper Contributor
Copper Contributor
Posts: 15
Registered: ‎12-21-2014

WCB6200Q Extender and Wireless Printing Issues

Message 1 of 6
(9,740 Views)

Just added (2) WCB6200Q to extend the range of my Quantum Gateway Router. One extender is on 2nd floor, router is first floor and second extender is in basement. We have (2) wireless printers that were working fine. No issues connecting to them. For some reason now, both printers go offline and are not assessible. They both connect to the 2.4 GHz network. reset the network back to factory spec on both printers. Connected both to the network and both added successfully. Printed to both printers with no issues. Next day, both offline again. Extender is in same area as printers. Also noticed that when using an iPhone and AirPrint, the printers only appear when on the 2.4 Ghz network. This was not the case before. Not sure what is going on and hoping someone can help.

5 REPLIES 5
Highlighted
Nickel Contributor
Nickel Contributor
Posts: 32
Registered: ‎08-17-2015

Re: WCB6200Q Extender and Wireless Printing Issues

Message 2 of 6
(9,711 Views)

 

I don't know if this is exactly your problem, but I assign Printers "static" addresses in the router rather than the ones assigned via DHCP. I no longer have disconnect problems with printers since using "static" addresses.

 

Here's an article explaining why:

 

http://smallbusiness.chron.com/use-static-addresses-printers-57587.html

Highlighted
Copper Contributor
Copper Contributor
Posts: 15
Registered: ‎12-21-2014

Re: WCB6200Q Extender and Wireless Printing Issues

Message 3 of 6
(9,649 Views)

Thanks for the info but that didn't help... for some reason when the laptop is connected to the 2.4 GHz network the printers remain online. When I switch to the 5 GHz network the printers stay online for a bit but then go offline or stay offline totally. Have deleted the printers, added them back in several times. Also happens on 2 other laptops in the house.

Highlighted
Nickel Contributor
Nickel Contributor
Posts: 32
Registered: ‎08-17-2015

Re: WCB6200Q Extender and Wireless Printing Issues

Message 4 of 6
(9,638 Views)

So it appears the problem is with the 5 Ghz network, but the 2.4 GHz is OK. Then read this:

 

https://www.theguardian.com/technology/askjack/2011/jul/28/wifi-internet-problems

Highlighted
Copper Contributor
Copper Contributor
Posts: 15
Registered: ‎12-21-2014

Re: WCB6200Q Extender and Wireless Printing Issues

Message 5 of 6
(9,585 Views)

Thanks, again. Read through your link... think I'm narrowing down the issue... even though Verizon recommends having the extenders use the same SSID name as the router it can cause issues with some devices. The wireless device may get confused and even though there are 2 network names (in my situation) it may see multiple networks with the same name. I am going to try renaming each network on each floor. Had it setup this way with a 3rd party extender and didn't have issues. Just a **bleep** because I wanted to eliminate having multiple network names and simplify my setup for family. Also reached out to Actiontec tech support, tried their suggestion, worked for a bit and then printer went offline again. Once I read that this might be the issue, I checked a few other devices and they are having issue too.

Highlighted
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 1,994
Registered: ‎05-27-2010

Re: WCB6200Q Extender and Wireless Printing Issues

Message 6 of 6
(9,517 Views)

You can use the same SSID, the extendeders are specifically designed for this.

 

A couple things to check however:

 

1. Login to each extender and make sure  they are associated with  the router's wireless MAC and not each other (each extender must link to the main router and not try to negotiate to find an access point if you are using multiple extenders.  You can test for this issue, but having only one extender plugged in and see if the problem goes away.

 

2. Make sure each extender is configured for DHCP server disabled.   Some extenders have an DHCP server builtin to allow giving specific ranges to devices that associate with it (helps with troubleshooting).  You want DHCP to be coming from only the main router.

 

3. Make sure Wireless privacy (look for "privacy" terminology of some sort in the configuration) if available on the extender is DISABLED.   Also make sure it's disabled on the main router if yours has that feature.  With it enabled, wireless devices are not permitted to talk to each other "side to side" (so a wireless laptop would not see a wireless printer).  This is NOT the same as the wireless SECURITY key.

 

4. Make sure the SSID, Wireless security key/password, and encryption method (usually WPA2) are the same as that being used by the main router.

 

 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.