×

Switch Account

WCB6200Q extender won't autoconfigure, and won't allow spaces in WiFi password

WCB6200Q extender won't autoconfigure, and won't allow spaces in WiFi password

Reply
Highlighted
Contributor StormOfWords
Contributor
Posts: 1
Registered: ‎02-17-2017

I just installed the Actiontec WCB6200Q extender and had two problems.  Maybe someone can explain the cause of the first problem.  The second problem is almost certainly a bug in the WCB6200Q.

 

Problem 1:  Despite what Verizon's simple install instructions say, the WCB6200Q did not automatically configure itself to use the same SSID and password as my FIOS router (ActionTec MI424WR Rev 1).  Tech support couldn't explain why.  You just have to turn it on, right?  I'm not sure how the WCB6200Q could have obtained a 5G SSID and password from my router anyway, since the router doesn't even support 5G.  I also have a couple older extenders in use (ActionTec WCB3000N's).  I use my extenders as both WiFi base stations and MOCA bridges – i.e. I plug non-wireless devices into the extender's ethernet ports if I need to.  Turning the other extenders off didn't solve the problem with the new extender.

 

Problem 2: Since autoconfigure didn't work, I just set the SSIDs and passwords of the WCB6200Q manually using the unit's web interface.  I used one SSID for the 5G band and one for the 2.4G band (identical across all my base stations and router).  Everything works fine for the 2.4G band.  But for the 5G band, nothing can connect to the WCB6200Q wirelessly if the WCB6200Q's WPA2 password contains spaces (blank characters)!  I tried a bunch of different passwords, long and short, letters and numbers.  I tried it with iPhones and laptops.  It doesn't matter.  If I set the WCB6200Q 5G password to something with spaces, nothing can connect.  If the password has no spaces, only letters and numbers, devices can connect.  The 2.4G band doesn't have the same restriction.  This has to be a bug in the unit.

2 REPLIES 2
Contributor StormOfWords
Contributor
Posts: 1
Registered: ‎02-21-2017
Message 2 of 3
(1,461 Views)

That's odd.  But especially odd is how Verizon forum let me create two forum user IDs with the same screen name -- one as a forum-only account and the other under my Verizon FIOS account. 

Contributor steveganz
Contributor
Posts: 1
Registered: ‎11-23-2017

I had the same problem with a password that contained spaces on the 5GHz and reported it to Verizon. A few days later they released a firmware update (1.1.04.37) and now the 5GHz works with the password but the problem moved to the 2.4GHz. The issue was escalated,  thrown around like a hot potato, and ultimately ignored. 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.