×

Switch Account

Wake-On-LAN fails to wake up iMac

Reply
Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎11-27-2013

Wake-On-LAN fails to wake up iMac

Message 1 of 2
(735 Views)
I have a 2009 iMac running Mac OS X 10.5.8 and an Actiontec MI424WR Revision E router running firmware version 20.20.8. I am trying to get Wake-On-LAN to work so I can then use LogMeIn whenever I'm away. It used to work several months ago, but now it is not. I have reset the router and tried to redo things since it stopped but I haven't been able to get it to work. I'm not entirely sure of the steps that I need to complete to fix this. Are there any [i]concise[/i] instructions for getting this to work again? Also, I [i]am[/i] aboe to login to my router remotely using Telnet, so is there maybe a way I can generate a "magic packet" with the router so I can skip the deal with port forwarding if the standard method continues not to work?
1 REPLY 1
Highlighted
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 2,153
Registered: ‎11-10-2009

Re: Wake-On-LAN fails to wake up iMac

Message 2 of 2
(705 Views)

This tells you how to do it if you have an actiontec router.  Also means you don't have to use the risky remote access to router adm maneuver

Note that the doc refers to the default WOL port 9.  If you are using a WOL program that uses something other than default you would need to change the settings accordingly

 

http://www.dslreports.com/faq/verizonfios/3.1_Actiontec#16041

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.