Accessibility Resource Center Skip to main content
Get it fast with In-store & curbside pickup or same day delivery.

Warning on every reboot that mentions "fios-router.home" - how to fix?

SOLVED
Reply
glnz2
Bronze Contributor II
Bronze Contributor II
Posts: 104
Registered: ‎12-28-2011

Re: Warning on every reboot that mentions "fios-router.home" - how to fix?

Message 11 of 20
(1,569 Views)
Update - trying to follow the wiki link about Forwarding -
(1) I put forwarding-rules.txt into the same folder as dnscrypt-proxy.toml.
(2) I added the line
forwarding_rules = "forwarding-rules.txt"
(using double-quotes not single quotes) to dnscrypt-proxy.toml right after the line cache_neg_ttl = 60
(3) The only line I put in forwarding-rules.txt is
fios-router.home 192.168.1.1
Is that correct?

RESULTS - The above didn't work, and on reboots I continue to get the Event 1014 Warning "Name resolution for the name _ldap._tcp.dc._msdcs.fios-router.home. timed out after none of the configured DNS servers responded."

What next?
Seeker1437
Gold Contributor I Gold Contributor I
Gold Contributor I
Posts: 221
Registered: ‎01-01-2018

Re: Warning on every reboot that mentions "fios-router.home" - how to fix?

Message 12 of 20
(1,526 Views)

@glnz2 wrote:
Update - trying to follow the wiki link about Forwarding -
(1) I put forwarding-rules.txt into the same folder as dnscrypt-proxy.toml.
(2) I added the line
forwarding_rules = "forwarding-rules.txt"
(using double-quotes not single quotes) to dnscrypt-proxy.toml right after the line cache_neg_ttl = 60
(3) The only line I put in forwarding-rules.txt is
fios-router.home 192.168.1.1
Is that correct?

RESULTS - The above didn't work, and on reboots I continue to get the Event 1014 Warning "Name resolution for the name _ldap._tcp.dc._msdcs.fios-router.home. timed out after none of the configured DNS servers responded."

What next?

‘fios-router.home’ is a DNS Suffix. This router does not handle LDAP related actions. If your system is set up to access a domain controller or more simply have your system set up to use Active Directory you might get those errors.

 

It has no impact on your ability to access the internet.

glnz2
Bronze Contributor II
Bronze Contributor II
Posts: 104
Registered: ‎12-28-2011

Re: Warning on every reboot that mentions "fios-router.home" - how to fix?

Message 13 of 20
(1,460 Views)

Seeker - Thanks for your post, and your post is infomrative, but it is not a solution.

I think this new issue - didn't have it before - should be truly fixed before we acknolwedge a solution.

Seeker1437
Gold Contributor I Gold Contributor I
Gold Contributor I
Posts: 221
Registered: ‎01-01-2018

Re: Warning on every reboot that mentions "fios-router.home" - how to fix?

Message 14 of 20
(2,392 Views)

When you connect a computer to your G1100 router using DHCP a dns record is created in the router's DNS that allows you to gain access to a device using a name instead of the device's local IP address. It is formated as <hostname>.fios-router.home.

 

Aka if you have a computer whose's hostname is set to DESKTOP-123456G, the router will register a DNS record named desktop-123456g.fios-router.home. This is a feature provided as a convience. 

 

By providing fios-router.home as a dns suffix this allow you the ability to connect to the example host name above by only needing to type in desktop-123456g to access a resource provided by that device, your operating system will automatically append fios-router.home to the end if only desktop-123456g does not exist, but you will not see it.

 

In your case the real issue is that your computer is trying and failed to access a Domain COntroller on your network. If you use a Domain Controller, this error is relevant to you because this error means your Domain Controller is offline or inaccessible to this computer.

 

Domain Controllers are used when you have Active Directory set up on your network.

 

If you are using Active Directory, it is either not configured properly or unavailable resulting in the error you are seeing.

 

Try this:

  • Open up windows explorer
  • On the left side you should see an option called This PC
    • Right Click on This PC and select Properties
  • On the following window the opens there should be a section called Computer name, domain, and workgroup settings

 

By setting your forwarding rules as

 

fios-router.home 192.168.1.1

You are telling your computer that the Domain Controller on on the router. This would not be correct ad the router does not handle any kind of active directory and is instead handled (typically) by a computer running a variant of Windows Server that has Active Directory Services enabled and is properly configured.

View solution in original post

glnz2
Bronze Contributor II
Bronze Contributor II
Posts: 104
Registered: ‎12-28-2011

Re: Warning on every reboot that mentions "fios-router.home" - how to fix?

Message 15 of 20
(1,371 Views)

Seeker - I shall look at your post above more carefully this weekend.  (I did not get an email from this Forum that you had posted last week!!)

But, on fast read, my home PC has always been Workgroup, never Domain.

And "_ldap._tcp.dc._msdcs" is not familiar to me - it's not the name of my PC and there is no User name like this.

You should also know that I also get the same Warning for "Name resolution for the name wpad timed out after none of the configured DNS servers responded."

Seeker1437
Gold Contributor I Gold Contributor I
Gold Contributor I
Posts: 221
Registered: ‎01-01-2018

Re: Warning on every reboot that mentions "fios-router.home" - how to fix?

Message 16 of 20
(1,366 Views)

Here is a breakdown if the `ldap._tcp.dc._msdcs` string.

 

It's a dns entry used to try and automatically configure a computer to a domain controller without having to manually configure it.

 

ldap

https://en.wikipedia.org/wiki/Lightweight_Directory_Access_Protocol

 

tcp because LDAP runs over TCP/IP

 

DC = Domain Controller

 

MSDCS = Microsoft Domain Controller Services

 

Tring to connect to a Lightweight Directory Access Protocol service using TCP.

This is a Domain Controller, and should be configured using the Microsoft Domain Controller Services.

 

Regarding WPAD

https://en.wikipedia.org/wiki/Web_Proxy_Auto-Discovery_Protocol

glnz2
Bronze Contributor II
Bronze Contributor II
Posts: 104
Registered: ‎12-28-2011

Re: Warning on every reboot that mentions "fios-router.home" - how to fix?

Message 17 of 20
(1,360 Views)

Seeker - thanks for your fast reply and continued interest.  I am learning from your posts.

However, there is an anomaly.  This PC dual-boots this Win 10 Pro 64-bit (version 1803) and Win 7 Pro 64-bit.  The Win 7 has the same dnscrypt-proxy setup. 

When I boot into the Win 7, these Warnings do NOT appear.

What's the difference?

Also - and again I have not yet studied your post three above - what should I do specifically to fix the issue on my Win 10?

By the way, I very much want to stick with dnscrypt-proxy.  For example, I get good security scores on https://www.cloudflare.com/ssl/encrypted-sni/

Thanks.

glnz2
Bronze Contributor II
Bronze Contributor II
Posts: 104
Registered: ‎12-28-2011

Re: Warning on every reboot that mentions "fios-router.home" - how to fix?

Message 18 of 20
(375 Views)

Seeker - hope you're still out there.  Please re-read this thread.

I am beginning to understand a little better.

As to the the `ldap._tcp.dc._msdcs` event viewer error, my setup is WORKGROUP, not domain.

I confirm this by going to Control Panel\All Control Panel Items\System, where "Domain:" does NOT appear but "Workgroup: WORKGROUP" does appear.  (I am at home, and I would be astonished if any of my devices thought it was on a domain.)

Can it be that my reboot event viewer error code is because my Win 10 Pro 64-bit is default-designed to look for a domain, and this event viewer error pops up because in fact there is no domain?  (But why hasn't anyone else complained?)

As to Web Proxy Auto-Discovery (WPAD) Protocol, since I am running dnscrypt.exe as a service called dnscrypt-proxy (set up via Simple DNSCrypt), that may itself be some type of proxy-based service (for its limited purpose of DNA lookups), and so maybe WPAD is frustrated because there is no other proxy for what happens after?

Could it be that both these event viewer errors show because the dnscrypt-p[roxy service doesn't start fast enough?

What do you think?

Thanks.

glnz2
Bronze Contributor II
Bronze Contributor II
Posts: 104
Registered: ‎12-28-2011

Re: Warning on every reboot that mentions "fios-router.home" - how to fix?

Message 19 of 20
(68 Views)

Six months later, I moved my Win 10 Pro 64-bit machine (now version 2004) temporarily to a different place, and it is connected to Spectrum cable, not Verizon FIOS.

  

On one reboot. I got a similar Event 1014 Warning that says "Name resolution for the name _ldap._tcp.dc._msdcs.nyc.rr.com. timed out after none of the configured DNS servers responded."  (FYI - "nyc.rr.com" is Spectrum, formerly Roadrunner.)

  

So, it's the same Warning on reboot for a different ISP and different modem.

BUT WHAT IS IT, WHAT DOES IT MEAN, AND WHAT IS THE FIX?

Thanks.

Cang_Household
Gold Contributor II Gold Contributor II
Gold Contributor II
Posts: 772
Registered: ‎09-06-2020

Re: Warning on every reboot that mentions "fios-router.home" - how to fix?

Message 20 of 20
(56 Views)

Ok. So, none of the DNS server you configured can resolve this address. Do you know a DNS server that can resolve this name? If so, just swap in that DNS server's IP address.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.