Westell 9100: worst router can't do a simple thing

SOLVED
Reply
Highlighted
Contributor
Contributor
Posts: 3
Registered: ‎10-12-2012

Westell 9100: worst router can't do a simple thing

Message 1 of 2
(722 Views)

I'm trying to get this BLOODY router to detect my WAN IP from my ONT at work.  It doesn't use coax. We have multiple static IPs and a regular switch is connected to the ONT.

 

The router is then connected to the switch.  It is on the WAN port of the router.

 

When I go to configure the "ethernet connection broadband"  , NOWHERE does it allow me to punch in my static ip, gateway, dns, etc.  It almost INSISTS to use DHCP WHICH MY ONT DOES NOT PROVIDE.  It is stuck at "autoconfig protocol" or some **bleep**.

 

Already did factory reset.

 

I also click new connection in my network and ran the wizard.  Internet -> ethernet (as opposed to dsl or cable selection) , manual (instead of DHCP).  Here it DOES give me the manual settings to input. So i do.  When I click finish. NOTHING HAPPENS.  Still stays on "autoconfig"  as if dhcp is the only thing in the world.

 

I have another DLINK router I set up the exact same way and it worked. But I want to replace it with this verizon westell because the dlink seems faulty and needs to be power cycled every day.

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Contributor
Contributor
Posts: 3
Registered: ‎10-12-2012

Re: Westell 9100: worst router can't do a simple thing

Message 2 of 2
(712 Views)

sorry i had to vent my frustration because a spent hours.  BUT I FIGURED IT OUT.

 

Where the configuration page for the ethernet broadband connection is, I HAD TO CLICK CANCEL to make it give me manual settings. This is the worst router UI in existance. Usually a cancel button just goes back to where you came from. It is working good now.

View solution in original post

1 REPLY 1
Highlighted
Contributor
Contributor
Posts: 3
Registered: ‎10-12-2012

Re: Westell 9100: worst router can't do a simple thing

Message 2 of 2
(713 Views)

sorry i had to vent my frustration because a spent hours.  BUT I FIGURED IT OUT.

 

Where the configuration page for the ethernet broadband connection is, I HAD TO CLICK CANCEL to make it give me manual settings. This is the worst router UI in existance. Usually a cancel button just goes back to where you came from. It is working good now.

View solution in original post

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.