×

Switch Account

Westell Traffic shaping problem help please

SOLVED
Reply
Copper Contributor
Copper Contributor
Posts: 19
Registered: ‎09-10-2010

Westell Traffic shaping problem help please

Message 1 of 2
(755 Views)

I setup traffic shaping for 1500 / 768 for ethernet and it only affeects my wireless connections, not my hardwired connections, it used to work but now it doesnt. Any help or advice would be appreciated. Tried it for all devices to and I still get insane speeds on my hardwired connections, and I do not want this...

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Copper Contributor
Copper Contributor
Posts: 19
Registered: ‎09-10-2010

Re: Westell Traffic shaping problem help please

Message 2 of 2
(742 Views)

Figured it out, if you turn off hardware acceleration it works...if you leave it on it ignores your shaping.... thats not in the manual, nice to leave that out westell, nice job...

 

View solution in original post

1 REPLY 1
Highlighted
Copper Contributor
Copper Contributor
Posts: 19
Registered: ‎09-10-2010

Re: Westell Traffic shaping problem help please

Message 2 of 2
(743 Views)

Figured it out, if you turn off hardware acceleration it works...if you leave it on it ignores your shaping.... thats not in the manual, nice to leave that out westell, nice job...

 

View solution in original post

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.