Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you switch and bring your phone.

Wi Fi problems

SOLVED
Reply
nopd4
Contributor
Contributor
Posts: 4
Registered: ‎12-03-2010

Wi Fi problems

Message 1 of 11
(5,949 Views)

I have been using modem/wireless router for WIFI for my IPad and my smart phone in my bedroom for about two months with no problem. Suddenly on Wednesday both of these devices stop being able to connect to the router from my bedroom. These devices do connect once I enter into the room where the modem/wireless router is located but they lose connection once I leave the room. It never was a problem before, do I need a new modem or is there a way to boost the signal. Thanks

1 ACCEPTED SOLUTION

Accepted Solutions
eljefe
Gold Contributor IV
Gold Contributor IV
Posts: 1,217
Registered: ‎12-14-2009

Re: Wi Fi problems

Message 7 of 11
(5,858 Views)

In your web browser's address bar type 192.168.1.1 and enter.

 

The default user name/pw:  admin/password

 

Click on Wireless Settings > Basic Security Settings

 

In the middle of the page, #3, is where you select what channel is used.

 

Click the Apply button at the buttom of the page and you're done.

 

P.S.

If you haven't been in to that setup yet you should have been for security reasons.  The router defaults to WEP encryption which is weak.  You should have at least WPA enabled, and preferably WPA2.  But that's another subject.  🙂

 

 

 

 

View solution in original post

10 REPLIES 10
eljefe
Gold Contributor IV
Gold Contributor IV
Posts: 1,217
Registered: ‎12-14-2009

Re: Wi Fi problems

Message 2 of 11
(5,933 Views)

It sounds like you might be experiecing some interfernce that was happening before.

 

First and easiest thing to try would be changing the channel your wifi is on.  Many wifi access points default to the middle channel, 6.  If a neighbor is also on 6 that could be the issue.

 

Try changing to channel 1, or 11, and see if that helps.

 

Dexstev
Contributor
Contributor
Posts: 3
Registered: ‎12-01-2010

Re: Wi Fi problems

Message 3 of 11
(5,931 Views)

IF you can contact tech support have them send you a new modem - the wireless component seems to die anywhere from 3 - 12 months.

Having the same problem and cannot even talk to someone in tech support.

nopd4
Contributor
Contributor
Posts: 4
Registered: ‎12-03-2010

Re: Wi Fi problems

Message 4 of 11
(5,913 Views)

How do I change the channel ???

eljefe
Gold Contributor IV
Gold Contributor IV
Posts: 1,217
Registered: ‎12-14-2009

Re: Wi Fi problems

Message 5 of 11
(5,895 Views)

What make router do you have?

nopd4
Contributor
Contributor
Posts: 4
Registered: ‎12-03-2010

Re: Wi Fi problems

Message 6 of 11
(5,874 Views)

I have an ACTIONTEC M1424-WR Rev.E

 

 

eljefe
Gold Contributor IV
Gold Contributor IV
Posts: 1,217
Registered: ‎12-14-2009

Re: Wi Fi problems

Message 7 of 11
(5,859 Views)

In your web browser's address bar type 192.168.1.1 and enter.

 

The default user name/pw:  admin/password

 

Click on Wireless Settings > Basic Security Settings

 

In the middle of the page, #3, is where you select what channel is used.

 

Click the Apply button at the buttom of the page and you're done.

 

P.S.

If you haven't been in to that setup yet you should have been for security reasons.  The router defaults to WEP encryption which is weak.  You should have at least WPA enabled, and preferably WPA2.  But that's another subject.  🙂

 

 

 

 

View solution in original post

nopd4
Contributor
Contributor
Posts: 4
Registered: ‎12-03-2010

Re: Wi Fi problems

Message 8 of 11
(5,839 Views)

Thank you for your response. I changed the channel and it now works, thank you again.

eljefe
Gold Contributor IV
Gold Contributor IV
Posts: 1,217
Registered: ‎12-14-2009

Re: Wi Fi problems

Message 9 of 11
(5,830 Views)

Cool!.  Glad it was that easy.

oestrada
Copper Contributor
Copper Contributor
Posts: 7
Registered: ‎10-26-2008

Re: Wi Fi problems

Message 10 of 11
(4,987 Views)

This doesn't always work. I've done that and I still lose signal on my iPad and iPhone, and degrades signal strength considerably. Automatic seems to work better for me, but I think Verizon should deploy routers with the 802.11n standard which support faster wireless connection and longer distances.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title