×

Switch Account

WiFi extender (WCB3000N) Has terribly slow speeds!

WiFi extender (WCB3000N) Has terribly slow speeds!

Reply
Contributor AbSoLuTAL
Contributor
Posts: 2
Registered: ‎04-16-2018
Message 1 of 1
(648 Views)

I recently got FiOS setup at my apartment after having TWC/Spectrum for 10 years. The Quantum was an awesome selling point. Now, in my old setup with TWC, i used the MoCA out connection from the cable boxes to use wired ethernet in each because of the wifi range being poor. Since FiOS doesn't have MoCA accessibility for internet, I had to buy an Extender. I couldnt afford the newest actiontec one so I got the WCB3000N. I connnected it and it basically gave me 100mbps up/dn via ethernet cable. I then tried to make some changes to the WiFi network names(to match the gateway names) on the extender and since I renamed them, while hardwired I get 1mbps/30mbps. Not a typo.. 1 MBPS via hardwire. I’ve tried everything but just dont know. I’ve even reset everything but still nothing. I see under the “advanced” settings i can setup bridge and gateway settings but i dont have the skills to fix it myself. Anyone know what I should do in this situation?

thank you all for your time!

 

Allan

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.