Customers With Disabilities
quick menu

Windows FTP doesn't work after upgrade to Quantum router

Windows FTP doesn't work after upgrade to Quantum router

SOLVED
Reply
Highlighted
GeoffSchultz
Contributor
Message 1 of 4
(476 Views)

I have a batch job which runs daily on a Windows 10 system which downloads some backup files.  Once I upgraded the router to a Quantum G1100 router running firmware 01.04.00.11, the batch job failed.  

I'm using the stock FTP program that comes with Windows.  If I run it manually, I can connect to the FTP server, but when I issue any command (such as LS, WGET, etc), I get an "operation timed out" error.  I'm guessing that there's some firewall issue.  I've tried dropping the security level down to "minimum" with no success.

What's interesting is that I can connect using FileZilla just fine.  What's the difference between the two & how do I get this working again?

 

-- Geoff

3 REPLIES
Platinum Contributor I
Platinum Contributor I
Message 2 of 4
(435 Views)

You might want to pop open the Internet Options (for Internet Explorer), and see if toggling this setting makes a difference.

 

Untitled.png

GeoffSchultz
Contributor
Message 3 of 4
(409 Views)

The issue was that the network type switched from Private to Public when I installed the new router and the firewall was blocking the ports that FTP was using.  I switched the network type back to Private and all is well.

 

-- Geoff

Platinum Contributor I
Platinum Contributor I
Message 4 of 4
(406 Views)

Ah, cool. Glad you've figured it out!

My Rewards+
Start earning points Enrolling in My Rewards+ is quick, free and easy

Refer A Friend
Refer friends to the Verizon Fios Family, and earn 10,000 My Rewards+ points
Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
 

My Verizon

  • Check Email
  • Add or Change Services
  • Suspend My Service
  • Manage Services
  • Apps

Support

Watch Fios