quick menu

Windows Shared Folders? I never allowed it! Help!

Windows Shared Folders? I never allowed it! Help!

SOLVED
Reply
Contributor daisy2389
Contributor
Posts: 1
Registered: ‎01-07-2019
Message 1 of 2
(136 Views)

In "Device Information" it's showing "Windows Shared Folders" and provides an IP with \\ before and after the IP address. This is showing for all 3 devices connected to the wifi and i NEVER set up windows shared folders......

 

How do I disable this sharing? How did this happen?

 

1 REPLY
Highlighted
Gold Contributor VII
Gold Contributor VII
Posts: 3,958
Registered: ‎10-18-2016
Message 2 of 2
(114 Views)

https://lifehacker.com/5808814/how-to-share-a-folder-over-your-network-for-beginners

 

Its evident you did set it up. See above link. This is a Microsoft issue, not Fios.

i would think if you delete the original shared folder from the one machine then it may be removed off the others.

 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
My Fios App
Fios TV App
Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
 

My Verizon

  • Add or Change Plan
  • Suspend My Service
  • Apps

Support

Watch Fios