×

Switch Account

Wireless Crashes Router

Reply
Highlighted
Contributor
Contributor
Posts: 3
Registered: ‎02-14-2009

Wireless Crashes Router

Message 1 of 5
(5,770 Views)
I've had FIOS for about six months.  When I connect wirelessly with a Dell laptop, I'm finding that I have to power cycle the router about three to six times a week.  Verizon replaced the router, but no luck.  If I keep the wireless off, it's rock solid.  I've jury-rigged a fix by reinstalling a linksys wireless router off of the actiontec and connecting all computers into the linksys.  Network is rocksolid, but I've got two routers.  Has anyone had similar problems?  firmware is 4.0.16.1.56.0.10.11.3
4 REPLIES 4
Highlighted
Nickel Contributor
Nickel Contributor
Posts: 47
Registered: ‎08-25-2008

Re: Wireless Crashes Router

Message 2 of 5
(5,729 Views)
I have had ongoing problems with wireless connection between my iMac and Actiontec router. Sometimes works for a week and other times I have to recycle router several times per day. I have tried several fixes suggested by Fios and Apple tech support without success. I am thinking of going your route with a separate Apple router connected to the Actiontec. What is involved with connecting another router to the Actiontec?
Highlighted
Silver Contributor III
Silver Contributor III
Posts: 428
Registered: ‎10-11-2008

Re: Wireless Crashes Router

Message 3 of 5
(5,716 Views)

Check out this post and see if it applies  CLICK HERE

Highlighted
Contributor
Contributor
Posts: 3
Registered: ‎02-14-2009

Re: Wireless Crashes Router

Message 4 of 5
(5,687 Views)

mole:

 

It's not hard to add a second router.  Just keep the subnets separate.  If the actiontec is 192.168.1.1, make your second router 192.168.2.1, take a short cable to connect one of the four ports on the actiontec into the wan port on your new router.  The post from verizon indicating interference from phones looks useful, although I'm not sure I want to replace all of my cordless phones.

Highlighted
Silver Contributor III
Silver Contributor III
Posts: 398
Registered: ‎10-09-2008

Re: Wireless Crashes Router

Message 5 of 5
(5,661 Views)
Instead of replacing all cordless phones, if applicable, change the broadcast channel of the wireless router.   The router and the phones using the same frequency are all set by default to 'automatic' when starting their search for available channel to use for each transmission 'use'.   the channels start at '0' and go up to '11'.   I don't know if the phones can be changed, but the wireless broadcast on the router can be changed to the other end '11', or to any place in between. 
cjacobs001
How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.