×

Switch Account

Wireless internet speeds slower after upgrading from 10/2 to 50/25?? Using olders revision Mi424WR.

Wireless internet speeds slower after upgrading from 10/2 to 50/25?? Using olders revision Mi424WR.

Reply
Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎12-23-2012

Wireless internet speeds slower after upgrading from 10/2 to 50/25?? Using olders revision Mi424WR.

Message 1 of 2
(3,556 Views)

We have been using the oldest version/revision of the Actiontec Mi424WR router provided by verizon for 3+ years.  Recently we upgraded from an outdated 10/2 internet plan to our current 50/25 wireless plan.  The speeds when wired are fantastic, but with wireless, on multiple computers the speed even right next to the router hovers at about 10mbps.  I understand about the degradation and limit of wireless signals, but we should absolutely be getting higher download speeds than 10mbps(~1Mb/s).  On our older 10/2 mbps plan our devices were receiving consistant download speeds of higher than we are getting now, maxing out at 1.6Mb/s usually.  The only change that has been made recently is we reset the router to fatory settings, leading me to believe that wireless settings that were in place before are no longer there and throttling wireless speeds.  I do not expect to get the full 50+ mbps speed that I am getting from wired, but I do expect my wireless speeds to be consistent with our upgraded plan(let alone slower than our massively slower old plan).  Any thoughts or help would be greatly appreciated, thanks!

1 REPLY 1
Highlighted
Platinum Contributor III
Platinum Contributor III
Posts: 5,881
Registered: ‎07-22-2009

Re: Wireless internet speeds slower after upgrading from 10/2 to 50/25?? Using olders revision Mi424

Message 2 of 2
(3,522 Views)

You should definetely get better speeds even with an older router, upto about 20 or so. 

 

If that works for you, then it's probably just a little wireless interference.   

 

 you can change that in the router.   open a browser, and go to http://192.168.1.1

 

user name is admin.  and the password is most likely the serial number found on the service tag of your VZ router unless you changed it. Once you login succesfully, go to the top and hit wireless, then on the left basic security.   then go to option 3 which is channel  1, 6 and 11 and are the only channels you should try.

 

So it will likely be set to auto, change it to 11 and put the check for keep settings even after reboot (Directly under the channel) and then hit apply.  after you hit apply,  test your connection out, if you notice a difference, leave it like that until the problem happens again, and if it happens again, go back into the router, and try channel 6,     test it out.  and then finally 1 if the first two don't work.

 

Also take a look at page 2 of Actiontec's Wireless PDF File.  It gives you some idea's with regards to position and orientation of where the router sits and how it can best be positioned for maximum coverage.

 

  http://support.actiontec.com/doc_files/MI424WR_Rev(all)_Wireless_Networking_Guide.pdf

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.