Accessibility Resource Center Skip to main content
Get it fast with In-store & curbside pickup or same day delivery.

Xbox One keeps dropping connection

Reply
lorik0227
Contributor
Contributor
Posts: 1
Registered: ‎01-12-2018

Xbox One keeps dropping connection

Message 1 of 3
(4,481 Views)

Hi All - I'm new to the forum, wondering if anyone can help this mom out.

My kids play constantly on Xbox One online and anywhere between a half hour to and hour they start yelling and screaming that they lost connection.  I do not know how to resolve this issue.  Any suggestions?

2 REPLIES 2
rich_lux
Nickel Contributor
Nickel Contributor
Posts: 30
Registered: ‎02-15-2012

Re: Xbox One keeps dropping connection

Message 2 of 3
(4,465 Views)

Perhaps it's due to the issue described here.  Verizon is working on a fix, but for now many people are experiencing this:

 

 

FiOS dropping 5ghz wireless connections

 

Rich

 

MattinNJ
Copper Contributor
Copper Contributor
Posts: 19
Registered: ‎02-25-2012

Re: Xbox One keeps dropping connection

Message 3 of 3
(4,386 Views)

(Note:  I began my investigation into the solution below when my XBox One also began having dropped wi-fi for no apparent reason.  Now the XBox never looses connection.  Read below... hope this works for you too.)

 

I figured out the final step in the solution to fix the sporadic / dropped wi-fi issues... at least this worked like a charm for me and several friends... all of which use the Chrome browser... some have Google Chromecast / Home devices and others have Amazon Fire Stick / Echos... some have Android phones and some have iPhones... now we all have rock solid wi-fi for the past 5 days with no drops whatsoever. (Yes, I've read every solution thus far regarding Chromecast/Home mDNS 'DDOS', Google Play Services updates, G1100 firmware updates, etc.)

 

1) On each computer on your network, open the Chrome browser.

 

2) Cut and paste this link into address bar:
chrome://flags/#load-media-router-component-extension

 

3) Next to the entry "Load Media Router Component Extension", change the setting to 'Disable'

 

4) Click relaunch at bottom of page. (Chrome should re-launch with flag showing 'Disabled').

 

5) Reboot your router (and any bridge).

 

That's it... should be good to go with no more sporadic wi-fi issues.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.