Accessibility Resource Center Skip to main content
Get it fast with In-store & curbside pickup or same day delivery.

Z-Wave on the G1100

Posts: 2
Registered: ‎06-17-2015

Z-Wave on the G1100

Message 1 of 4

So I have an existing Z-wave network in my home and it worked great with the Mi424WR. After I upgraded to the G1100 I started getting a lot of Z-Wave interference. Now my devices need to be within 10 feet of my Z-Wave Hub in order to function, and the only thing that changed in my network is the router.


Does anyone know how to disable Z-Wave on the G1100? It's not in the router settings, nor in the manual. The only things I can find about it are all of the headlines and promotional materials touting that the Quantum Gateway has Z-Wave. It seems it's constantly "searching" for Z-Wave devices to add, and that's having a negative effect on everything.


Any help would be hugely appreciated!

Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 1,853
Registered: ‎12-02-2012

Re: Z-Wave on the G1100

Message 2 of 4

It is my understanding the G1100 did not ship with any Z-Wave radios or hardware.  It has a slot on the back labled "HAN."  That is supposed to be for the addition the Z-Wave hardware.  No "HAN" hardware is available yet.  So, I doubt the router is doing anything to your Z-Wave network.


Good Luck.


Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 7,557
Registered: ‎12-15-2010

Re: Z-Wave on the G1100

Message 3 of 4

Z-Wave appears to operate around the 900Mhz range, which is not something the G1100 should be broadcasting on. It has 2.4Ghz and 5Ghz radios in them. It's possible that the unit could be emmitting some other form of interference, or there could be a harmonic with the Z-Wave and Wi-Fi signals causing problems (band steering perhaps?).


Just some thoughts. It might help to move the Z-Wave base station a bit further from the G1100 if you're able to.

Posts: 2
Registered: ‎06-17-2015

Re: Z-Wave on the G1100

Message 4 of 4

Thanks everyone for the responses. I spoke with Greenwave and Verizon and they confirmed that Z-Wave is built-in, but they don't think it's enabled by default. There isn't currently a way to control the antenna, but they're hoping to add Z-Wave functionality in a future firmware release. I know all of the press releases talk about having it:


It looks like ZigBee might be added using that HAN port:


I still can't figure out then why switching to the G1100 is giving so much interference. I've tried disabling 5GHz and that didn't help either. And obviously I can't disable the 2.4GHz because my Hub needs internet to receive commands. Like Smith6612 said, Z-Wave is on 900 MHz anyway, so getting interference from those bands is unlikely.


The only thing I can think of is that the Z-Wave in the router is interfering. It may sound a little far-fetched but it's truly the only thing in my network that has changed. I might just buy an Mi424WR online to be sure (I unfortunately had to mail my old one back when I upgraded to the G1100). I think I've exhausted all other troubleshooting.

How-To Videos
The following videos were produced by users like you!
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Browse Categories

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.