Accessibility Resource Center Skip to main content
Get it fast with In-store & curbside pickup or same day delivery.

ZERO Upload Bandwidth for a Week and VZ is Not Fixing Anything!!!

Reply
Contributor
Contributor
Posts: 3
Registered: ‎03-31-2015

ZERO Upload Bandwidth for a Week and VZ is Not Fixing Anything!!!

Message 1 of 6
(1,505 Views)

After days of having a horrible internet connection, I finally realized that it was a problem with my Upload connection. Ran various speed tests and sure enough my 50/50 connection was getting 50/0.2 at best. Most of the time, it would just timeout on the Upload test. This was never a problem before, my connection used to be right around 50/50 as it should be.

 

Called Tech Support, ran through numerous tests to make sure that it was not something inside the house, it was not. So they set-up a trouble ticket and said they would look into it. Now several days later, it still has not been resolved.

 

Went online to see if anyone else has the same issue and sure enough there are dozens if not hundreds of websites and posts of people complaining about the exact same issue from all over the country. Some report improvement when the "PON card is reset", whatever that means. But basically it is never an issue inside the house, sounds like something on the network.

 

Hey VZ, if you are listening, enough is enough. Fix the issue already!!!

5 REPLIES 5
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 7,552
Registered: ‎12-15-2010

Re: ZERO Upload Bandwidth for a Week and VZ is Not Fixing Anything!!!

Message 2 of 6
(1,487 Views)

Get on their case and continue to push to have your ticket resolved. With no action, they may close your ticket.

 

Chances are good it's the PON card or dirty Fiber. Definitely need at least a tech roll to confirm and get the ball rolling.

Contributor
Contributor
Posts: 3
Registered: ‎03-31-2015

Re: ZERO Upload Bandwidth for a Week and VZ is Not Fixing Anything!!!

Message 3 of 6
(1,483 Views)

Why does this have to be a waste of my time. I already spent more than hour on the phone with them and I don't really want to spend hours and hours to keep calling them to fix a problem on their end. Calling tech support that can barely speak english is the absolute last thing that I want to be doing at the end of the day after work. Now they want me to reset the router to factory and call back again. I'll bet $100 that doesn't solve anything and is another waste of time. Obviously I am not the only one with this problem, why is it so hard for them to see the symptons and realize that maybe it's a problem on the netowork on their end.

Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 4,437
Registered: ‎12-16-2012

Re: ZERO Upload Bandwidth for a Week and VZ is Not Fixing Anything!!!

Message 4 of 6
(1,452 Views)

Remember this is peer to peer support.

 

Your case may not be unique, but is fairly rare.  Slower speeds, but not that low, are more common.  The odds are fairly good that it is something at your location (router, ont, wiring) rather than something elsewhere.

Contributor
Contributor
Posts: 3
Registered: ‎03-31-2015

Re: ZERO Upload Bandwidth for a Week and VZ is Not Fixing Anything!!!

Message 5 of 6
(1,449 Views)

Every other person that I've seen complain about this was not an issue in the house. People reported having everything replaced including the router and ONT and still nothing. In all honestly, I am not running a server so I don't need 50Mb, but when it 0.2 at best, that's a problem. If this was some random issue then we can jump through hoops, but I found others complaining about the identical problem that have tried to get it fixed. At this point, VZ must have an idea of what is causing these blockages of upload bandwidth; again since I am not the first one to have this problem.

Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 4,437
Registered: ‎12-16-2012

Re: ZERO Upload Bandwidth for a Week and VZ is Not Fixing Anything!!!

Message 6 of 6
(1,447 Views)

As I said lower upload speeds have been reported and probably are problems in Verizon's network (bad servers, etc).  But speeds as low as you report are not the same thing.  So expectations are most likely at your location with the next likely place at the OLT in your local Verizon office.  The Pon card mentioned by Smith6612 is located in the OLT.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.