Customers With Disabilities
quick menu

actiontec mi424wr wont hard reset

actiontec mi424wr wont hard reset

Message 1 of 8

First I will preface this, I have setup a fair amount of networking and computer equipment. I am home for the holidays.  My parents have FIOS TV and internet.

I needed to get into my router to change a WIFI BROADCAST CHANNEL TODAY. My set user id /password wont work.


I use a password keeper software ( roboform), nothing changed.


So i pulled the trigger and tried using the hard reset button ( used before probably a year ago). MI424wr resets and goes through power cycles. I tried this at least 10x. Even a full 30 second hold down of reset, i know its contacting as when i release about 10 seconds later it power cycles.


None of the settings change, I know because the SSID of the router is the same, it should default after a hard reset.


And the password is still not working. All permutations of defualt.


So based on the SSID being my custom one after it cycles through reset, some memory issue i think.


So i wonder if there is some other sort of problem as it doesn't reset or even respond through weblogin. Otherwise internet and router are fine.


I think i need advice from a FIOS tech on if there is some trick to get this router to respond



Bronze Contributor III
Device: Assus Tablet Droid
Location: Tampa, Florida, USA
Message 2 of 8

if leaving the power disconnected 3 - 4 minutes, then hold the reset button IN as you give the router POWER, and hold it in for at least 15 seconds does not fix it,  your router has been pwned and you need to call for a replacement.   although attempting a firmware upgrade might also help.  

Message 3 of 8

im sure pwned is a typo right?


i did try that on a lower level i will try that again.. ( reset plus power cycle)



How would one do a firmware without loging in ? is there a terminal interface or uploader i can run from a ethernet connected computer to force the firmware?



Hoping a Verizon tech has seen this. I have in other brands of routers, but usually the router doesnt function. In this case it seems frozen with current settings. All except the password access and ability to RESET

Nickel Contributor
Plan: 25/15 Internet
Location: Bel Air, MD
Message 4 of 8

To improve the security of your Broadband Home Router, Verizon reset the router administrative password to match the serial number located on the router back in July 2010.  You should have gotten an email a while back.  Here is the email text below. 


Dear Valued Verizon Customer,

Customer security is a top priority for Verizon and we are currently in the process of reviewing administrative password security for the FiOS Broadband Home Routers that Verizon provides as a part of our FiOS services.

You are receiving this email because we identified that your FiOS Broadband Home Router has a "default" password (like "password1" or "admin1"). To improve the security of your Broadband Home Router, we have reset the router administrative password to match the serial number located on the router. The router username will remain the same.

Please note that there is no action required on your part: this security update will not impact use of your computer or your FiOS Internet service and will not change any of your personal network, web or email settings.

If you would like more information about this matter or instructions on how to locate the router's serial number, please visit

We value you as a customer and look forward to continuing to serve you.



If you are the original poster (OP) and your issue is solved, please remember to click the "Solution" button so that others can more easily find it.
If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.
Silver Contributor IV
Message 5 of 8

CapnCrunch wrote:

To improve the security of your Broadband Home Router, Verizon reset the router administrative password to match the serial number located on the router back in July 2010. 

That might explain difficulty logging in, but does not explain why a hard reset on the router does not work.  A hard reset on the router will clear any username and password (also any custom SSID) and prompt for an initial username and password on the first login.


The OP states  the router power cycles (all lights go out, then all flash), therefore he is holding the reset button in long enough.  Since that doesn't reset either the password or SSID, the router is fried.


Platinum Contributor I
Message 6 of 8

Sounds like time for a replacement router from Verizon. What hardware revision? I would say something is wrong with the router.

Message 7 of 8

it wasnt set at the "default", i did try the serial as a go around but again.


doesnt explain why it wont reset.


Whats odd is outside of not resetting, its working as i set it 6 months ago.  I may just leave it as I have been down the tech road of swapp outs before.


Whats weird is that the internet works, IP's DHCP work, Wifi work. All i wanted to do was alter some wifi info.


its my parents setup so i would like it to be the least painful. if it works i aint gonna change it.


was wondering if anyone from VERIZON had anything to say. some type of trick or backdoor way to get it to work, maybe telnet

Silver Contributor IV
Message 8 of 8

tommyz1052 wrote:

some type of trick or backdoor way to get it to work, maybe telnet

Several posters have said you have a bad router.  Yes, it seems to work, but how soon will something else go flaky?

Just call the FSC and have them ship you a replacement.


As to a backdoor, VZ does have a CPE management interface to the router.  Whether the first line techs can reset your password remotely, I don't know.


Telnet is just going to prompt you for the password, which you don't have.

Besides VZ recently set the default for telnet access to disabled.

So unless you specifically enabled it, you won't get a telnet prompt.




My Rewards+
Start earning points Enrolling in My Rewards+ is quick, free and easy

Refer A Friend
Refer friends to the Verizon Fios Family, and earn 10,000 My Rewards+ points
Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.

My Verizon

  • Check Email
  • Add or Change Services
  • Suspend My Service
  • Manage Services
  • Apps


Watch Fios