cannot access my G1100 after disabling DHCP

SOLVED
Reply
Highlighted
Bronze Contributor II
Bronze Contributor II
Posts: 72
Registered: ‎07-27-2020

cannot access my G1100 after disabling DHCP

Message 1 of 2
(408 Views)

IN the process of moving my G1100 as a moca bridge (using G3100 as primary).

 

I was able to login (ethernet) into the router - 192.168.1.1, and disable dhcp, changed to .199 and turned off wi-fi. Visited .199, and verified settings, was OK

 

Walked away for a minute, and when i came back, cannot get back to it on the browser. Is this expected?

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Trivia Champ
Trivia Champ
Posts: 6,014
Registered: ‎09-24-2008

Re: cannot access my G1100 after disabling DHCP

Message 2 of 2
(352 Views)

Did you follow these directions

 

REF https://www.dslreports.com/faq/11233

 

?

 

In my own words that FAQ

 


#1 In the primary NAT router:

 

a) find the DHCP Range.

 

b) Make sure that it does not occupy the whole subnet.

 

c) If it occupy the whole subnet, make it smaller.

 

For example with it at 192.168.1.1 with the subnet mask of 255.255.255.0, the first DHCP Address that it handles out is 192.168.1.2 and the last DHCP Address that it handles out is 192.168.1.254 - then you could change it so that the first DHCP Address that it handles out is 192.168.1.100 and the last DHCP Address that it handles out is 192.168.1.254 

 

#2 For that other router, you must:

 

a) Have it disconnected at this step.

 

b) Set it's LAN IP Address with the same Subnet as the primary but outside of the DHCP Range of the Primary router's DHCP Range.

 

For example with the primary IP Address 192.168.1.1 with the subnet mask of 255.255.255.0, the first DHCP Address that it handles out is 192.168.1.100 and the last DHCP Address that it handles out is 192.168.1.254 - then the other router's LAN IP Address could be 192.168.1.6

 

c) Disable the DHCP Server in the second RJ-45 WAN port NAT router.

 

#3 Once you make those changes, now you can connect both of those routers together but this time LAN to LAN.


 


 

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

View solution in original post

1 REPLY 1
Highlighted
Trivia Champ
Trivia Champ
Posts: 6,014
Registered: ‎09-24-2008

Re: cannot access my G1100 after disabling DHCP

Message 2 of 2
(353 Views)

Did you follow these directions

 

REF https://www.dslreports.com/faq/11233

 

?

 

In my own words that FAQ

 


#1 In the primary NAT router:

 

a) find the DHCP Range.

 

b) Make sure that it does not occupy the whole subnet.

 

c) If it occupy the whole subnet, make it smaller.

 

For example with it at 192.168.1.1 with the subnet mask of 255.255.255.0, the first DHCP Address that it handles out is 192.168.1.2 and the last DHCP Address that it handles out is 192.168.1.254 - then you could change it so that the first DHCP Address that it handles out is 192.168.1.100 and the last DHCP Address that it handles out is 192.168.1.254 

 

#2 For that other router, you must:

 

a) Have it disconnected at this step.

 

b) Set it's LAN IP Address with the same Subnet as the primary but outside of the DHCP Range of the Primary router's DHCP Range.

 

For example with the primary IP Address 192.168.1.1 with the subnet mask of 255.255.255.0, the first DHCP Address that it handles out is 192.168.1.100 and the last DHCP Address that it handles out is 192.168.1.254 - then the other router's LAN IP Address could be 192.168.1.6

 

c) Disable the DHCP Server in the second RJ-45 WAN port NAT router.

 

#3 Once you make those changes, now you can connect both of those routers together but this time LAN to LAN.


 


 

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

View solution in original post

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.