Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you switch and bring your phone.

changes from WEP to WPA and now wireless connection keeps dropping

Reply
eriley99
Contributor
Contributor
Posts: 2
Registered: ‎05-05-2014

changes from WEP to WPA and now wireless connection keeps dropping

Message 1 of 7
(5,726 Views)

Back in March our wireless speeds slowed to a crawl (0.58 down/1.99 up). Verizon wouldn't help me bcs the wired desktop speeds were fine. So I was looking at my router settings and realized I never upgraded our security from WEP to WPA. I did that and our wireless speeds went back to more normal levels. But now several devices lose their wireless signals within 24 hours- specifically a printer and a tivo network adapter. If I change the channel on my router they all reconnect. Our laptops seem to be fine so it's not every device. Does anyone have any thoughts? We have the actiontec MI424-WR.

 

 

 

 

6 REPLIES 6
CaptainSTX
Bronze Contributor II
Bronze Contributor II
Posts: 163
Registered: ‎09-30-2013

Re: changes from WEP to WPA and now wireless connection keeps dropping

Message 2 of 7
(5,714 Views)

You may be getting interference from neighbors using the sam channels you are on.

 

Use a utility such as inSSSIDer  and look to see which  channel is least used.

 

Then set your router to use this channel.  Do not leave your router on automatic.  Some devices get confused when the channel changes which could be part of the reason for your connection drops.

 

inSSIDer  will only tell you how many people are using a channel but not how much.  If the first channel you choose doesn't work.

 

If this doesn't help then the drops may be the result of a weak signal.  If the devices that have the problem are several rooms away from your router you may need to add an AP to your network set up.

ocean25
Silver Contributor II
Silver Contributor II
Posts: 279
Registered: ‎08-07-2010

Re: changes from WEP to WPA and now wireless connection keeps dropping

Message 3 of 7
(5,702 Views)

@eriley99 wrote:

Back in March our wireless speeds slowed to a crawl (0.58 down/1.99 up). Verizon wouldn't help me bcs the wired desktop speeds were fine. So I was looking at my router settings and realized I never upgraded our security from WEP to WPA. I did that and our wireless speeds went back to more normal levels. But now several devices lose their wireless signals within 24 hours- specifically a printer and a tivo network adapter. If I change the channel on my router they all reconnect. Our laptops seem to be fine so it's not every device. Does anyone have any thoughts? We have the actiontec MI424-WR.

 

 

 

 


   It's been several years, but I think when we changed to WPA2, we were assigned new logon

   info and had to change the wifi device settings.

 

   Good luck!

Telcoguru
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 1,796
Registered: ‎08-06-2008

Re: changes from WEP to WPA and now wireless connection keeps dropping

Message 4 of 7
(5,680 Views)

The wireless channel is set to Auto. Choose a channel that works and lock it even if the router reboots.

Smith6612
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 7,574
Registered: ‎12-15-2010

Re: changes from WEP to WPA and now wireless connection keeps dropping

Message 5 of 7
(5,663 Views)

@Telcoguru wrote:

The wireless channel is set to Auto. Choose a channel that works and lock it even if the router reboots.


This x10. Auto channel selection is well known to cause drop-outs. Some devices don't handle channel changes too well...

eriley99
Contributor
Contributor
Posts: 2
Registered: ‎05-05-2014

Re: changes from WEP to WPA and now wireless connection keeps dropping

Message 6 of 7
(5,648 Views)

no, not on auto- I cycle through 1,6 and 11 each day as the printer drops off the network and kids need to print something for . Changing to the next one brings it back online for whatever reason.

Hubrisnxs
Platinum Contributor III
Platinum Contributor III
Posts: 5,881
Registered: ‎07-22-2009

Re: changes from WEP to WPA and now wireless connection keeps dropping

Message 7 of 7
(5,258 Views)

can you tell which wireless adapter you have and what OS you are running, 

 

If it's a older device, then you might not have the latest drivers, or there might be known issues on wpa2. 

 

As an example Atheros wireless adapters running on Win Vista need a driver update or they work terribly on WPA2

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title