×

Switch Account

how to enable upnp on westell router

how to enable upnp on westell router

Reply
Contributor pcfousj
Contributor
Posts: 1
Registered: ‎09-19-2013
Message 1 of 3
(1,929 Views)

I'm trying to enable UPNP on westell router. It want let me see my security DVR on the computer.

2 REPLIES 2
Silver Contributor V
Silver Contributor V
Posts: 631
Registered: ‎12-17-2009
Message 2 of 3
(1,881 Views)

We need to know the model of your router. It should have come with a CD that has a detailed manual & you can probably find that information there also.

If a forum member gives an answer you like, please give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem. Thanks !!!
http://forums.verizon.com/t5/Verizon-net-Email/Fix-for-Missing-Inbox-sent-folders-etc-with-Internet-Explorer-11/m-p/647399
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 2,153
Registered: ‎11-10-2009
Message 3 of 3
(1,852 Views)

@pcfousj wrote:

I'm trying to enable UPNP on westell router. It want let me see my security DVR on the computer.


I believe it's enabled by default.

The only place I know that does anything with upnp is logon to router

select advanced

select upnp

From what's there the only thing that makes sense is to check Allow other network users to control router networking 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.