×

Switch Account

iMac won't accept FiOS wireless network password

iMac won't accept FiOS wireless network password

Reply
Highlighted
Contributor Swampthing
Contributor
Posts: 4
Registered: ‎07-20-2009
Message 1 of 8
(15,399 Views)

Just recently got FiOS, and have been enjoying 50/20 speeds on my PC for the past week.  I've also connected my Xbox 360, wireless HP printer, and iPhone 3GS to the network without any issues. 

 

However, an older 800MHz flat panel iMac (desktop lamp style) with an Airport card installed, keeps refusing to join the network claiming the password that I enter is incorrect.  This doesn't make any sense of course, because I previously had a Comcast wireless setup and made it easy for all my devices to reconnect to the same network by changing the default FiOS wireless network name and password to the previous one.  They all connected without a hitch. 

 

But the old iMac keeps giving me issues.  I've tried multiple solutions, including show the password and typing very slowly, deleting all network locations, adding a new network location, deleting and recreating the password keychain through the terminal, and even logging in with a new admin account.  Nothing fixes it.  While the iMac "sees" the network in the drop down list of available nets under the Airport device strength signal, each time I try to connect, and put in the password, all I get is a statement about how the password is not correct.  I've been working this issed for several hours and would appreciate any assistance that Mac folks here might be able to offer.

7 REPLIES 7
Gold Contributor V
Gold Contributor V
Posts: 1,692
Registered: ‎05-17-2009
Message 2 of 8
(15,370 Views)

Some apple computers are known to have issues with WEP security. You may have to switch to WPA on the router to have the apple connect.

 

 

But first I would do a test. Log into the router

 

1.  open browser and go to 192.168.1.1

2.  Log in.   admin : password1

3.  go to wireless settings

4.  turn the secuity OFF

 

This is just for testing. now try connecting. Does it connect? If yes, then it is likely a problem between Apple and WEP. If no, then it is likely a computer issue.

 

Now if that worked. What you will have to do is go into the wireless settings and then go to the advanced security settings and change from WEP to WPA. Apple computers LIKE WPA so that will likely correct the issue.




====================================================================================

Error exists between keyboard and chair.
Contributor Swampthing
Contributor
Posts: 4
Registered: ‎07-20-2009
Message 3 of 8
(15,369 Views)

I guess I should have added that I am using WPA, not the default WEP that came with the install.  Previously I had used WPA with the Comcast setup that I had, and all the devices - including the iMac - recognized it well.  Smiley Sad

 

Really I don't want to keep my security off... with 50/20 speed, I can imagine the local leechers that would try to use my service!  Smiley Wink

 

 

Message Edited by Swampthing on 07-20-2009 01:14 PM
Gold Contributor V
Gold Contributor V
Posts: 1,692
Registered: ‎05-17-2009
Message 4 of 8
(15,345 Views)

nope, you definatly do not want to leave it off, just turn it off for 10 minutes or so to see if you can connect.

 

 

Well if you are already using WPA then that blows the one Mac issue I knew about out of the water. Smiley Tongue

 

 

Well, you can take my suggestion and turn it around. Try the wep instead of the wpa just to test. Since it worked on wpa before it shouldnt be an issue but wierder things have happened.

 

Now just for testing, have you tried hard wiring the imac to make sure that it can even connect that way?

 

finally, what kind of router did you use with comcast. Do you still have it? There have been a few instances where mac just would not work with the verizon actiontech router, so if you do still have it, you may be able to daisy chain the two routers together and let the imac continue to connect to the router it likes 




====================================================================================

Error exists between keyboard and chair.
Silver Contributor III
Silver Contributor III
Posts: 398
Registered: ‎10-09-2008
Message 5 of 8
(15,329 Views)
memember to use lower case letters and zeros, no O's
cjacobs001
Contributor Swampthing
Contributor
Posts: 4
Registered: ‎07-20-2009
Message 6 of 8
(15,301 Views)

Can't really use the "same router."  The previous wireless connection came from a Motorola SBG 900 Wireless Surfboard modem which acted as the cable modem and wireless router in one package.  Very, very nice modem.. even let you set signal strength which I can't do on the Actiontec.

 

Don't have to worry about the password... it's all lowercase to avoid that sort of issue.  also don't use 0 or O to avoid possible confusion.

Silver Contributor III
Silver Contributor III
Posts: 398
Registered: ‎10-09-2008
Message 7 of 8
(15,244 Views)
I meant to use lower case letters and no O's in your WPA or WEP access code (on a MAC product)  on a Windows product you use capital letters and still no O's, only zeros.
cjacobs001
Platinum Contributor III
Platinum Contributor III
Posts: 5,881
Registered: ‎07-22-2009
Message 8 of 8
(15,246 Views)

might be a dumb suggestion but I have seen on mac config's that you can do multiple types of WEP and when I had a problem inputting a wep key that the mac thought I was doing a 128 bit code, or even a 48 bit code.    It wasn't until I made sure that the mac was looking for a 64 bit key that we were able to get it working.  

 

 

*****  Did not see that you were using WPA.   all bet's are off!!!!

 

just kidding,  my answer's kinda null to your situation. 

Message Edited by Hubrisnxs on 07-22-2009 05:16 PM
How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.