×

Switch Account

new M1424 router not working

Reply
Highlighted
Contributor
Contributor
Posts: 3
Registered: ‎07-01-2012

new M1424 router not working

Message 1 of 3
(379 Views)

Trying to hook up newer verizon router...red front etc.  Hooked it up the same as older router, but no internet connection.  Also, check ip address automatically box.  So install older router and it works fine.  Any suggestions?

2 REPLIES 2
Highlighted
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 5,878
Registered: ‎09-24-2008

Re: new M1424 router not working

Message 2 of 3
(365 Views)
#1 If you are in a DHCP Area, in the newer router one of the things that you could do is: Spoof/clone the WAN MAC Address of the router. #2 If you are in a PPPoE area, then in the newer router you need to enter in your PPPoE Info.

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

Highlighted
Platinum Contributor III
Platinum Contributor III
Posts: 5,881
Registered: ‎07-22-2009

Re: new M1424 router not working

Message 3 of 3
(349 Views)

Follow these instructions, and you should be fine.

 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.