×

Switch Account

new router, Fios quantum gateway, not connecting to internet

new router, Fios quantum gateway, not connecting to internet

Reply
Contributor gypsyviolin
Contributor
Posts: 1
Registered: ‎03-24-2015
Message 1 of 2
(1,307 Views)

The routers internet indcator is solid as is the wireless indicator.

I can connect to the router wirelessly but no internet is available

  • "Confiure IPv4" is set to DHCP
  • "Confiure IPv6" is set to automatically

 

If I use an ethernet cable no internet either.

 

 

Thanks.

B

1 REPLY 1
MVP gs0b MVP
MVP
Posts: 1,409
Registered: ‎12-02-2012
Message 2 of 2
(1,249 Views)

Is this a new installation or a upgrade of an existing router?

 

If it's an upgrade, you need to release the WAN IP address from the old router before the new router will work.  This can be done by logging into the old router and using a management page or waiting two hours after unplugging the old router.  By now, I suspect you've waited two hours and I'm guessing the new router is working.

 

Good Luck.

 

 

-----
If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.
How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.