×

Switch Account

own router w/internet & tv

own router w/internet & tv

SOLVED
Reply
Highlighted
MVP Edg1 MVP
MVP
Posts: 1,479
Registered: ‎06-24-2018
Message 11 of 12
(115 Views)

Yes that's the right place. Also in that same settings menu should be a drop down to disabled the DHCP server. 

Highlighted
Copper Contributor dollsey74
Copper Contributor
Posts: 7
Registered: ‎02-08-2020
Message 12 of 12
(72 Views)

Change the IP to 192.168.1.2, disable the DHCP server, and turn off the wifi....got it! Thanks again!

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.