Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you switch and bring your phone.

poor/ intermittent access, gateway responds slowly

Reply
DG12
Copper Contributor
Copper Contributor
Posts: 13
Registered: ‎03-29-2012

poor/ intermittent access, gateway responds slowly

Message 1 of 4
(562 Views)

I have been having intermittent "cannot access...",  "connection timeouts" issues.

 ping to the gateway :

 

Sat, 2 Mar 2013 20:41:09 -0500 (EST)
PING 108.53.3.1 (108.53.3.1): 56 data bytes
64 bytes from 108.53.3.1: icmp_seq=0 ttl=126 time=48.772 ms
64 bytes from 108.53.3.1: icmp_seq=1 ttl=126 time=160.943 ms
64 bytes from 108.53.3.1: icmp_seq=2 ttl=126 time=60.238 ms
64 bytes from 108.53.3.1: icmp_seq=3 ttl=126 time=47.111 ms
64 bytes from 108.53.3.1: icmp_seq=4 ttl=126 time=65.939 ms
64 bytes from 108.53.3.1: icmp_seq=5 ttl=126 time=117.393 ms
64 bytes from 108.53.3.1: icmp_seq=6 ttl=126 time=299.012 ms
64 bytes from 108.53.3.1: icmp_seq=7 ttl=126 time=95.290 ms
64 bytes from 108.53.3.1: icmp_seq=8 ttl=126 time=68.621 ms
--- 108.53.3.1 ping statistics ---
9 packets transmitted, 9 packets received, 0.0% packet loss
round-trip min/avg/max/stddev = 47.111/107.035/299.012/76.264 ms

 

 

This is most apparent in the evenings.

During the day the respoinse is more like:

64 bytes from 108.53.3.1: icmp_seq=0 ttl=126 time=8.603 ms
64 bytes from 108.53.3.1: icmp_seq=1 ttl=126 time=7.499 ms
64 bytes from 108.53.3.1: icmp_seq=2 ttl=126 time=5.304 ms
64 bytes from 108.53.3.1: icmp_seq=3 ttl=126 time=10.338 ms
64 bytes from 108.53.3.1: icmp_seq=4 ttl=126 time=6.980 ms
64 bytes from 108.53.3.1: icmp_seq=5 ttl=126 time=8.220 ms
64 bytes from 108.53.3.1: icmp_seq=6 ttl=126 time=31.630 ms
64 bytes from 108.53.3.1: icmp_seq=7 ttl=126 time=8.522 ms
64 bytes from 108.53.3.1: icmp_seq=8 ttl=126 time=14.447 ms
--- 108.53.3.1 ping statistics ---
9 packets transmitted, 9 packets received, 0.0% packet loss
round-trip min/avg/max/stddev = 5.304/11.283/31.630/7.584 ms

 PS this is same gateway which is not shown in traceroute

 

http://forums.verizon.com/t5/FiOS-Internet/gateway-not-shown-in-traceroute/m-p/544947#M36162

3 REPLIES 3
RafaelDB
Copper Contributor
Copper Contributor
Posts: 16
Registered: ‎03-03-2013

Re: poor/ intermittent access, gateway responds slowly

Message 2 of 4
(540 Views)

im having the same issue.

all they say is that there is an outage.

 

i called my friend who work at the Verizon main NOC here in NYC and he told me there is no such outage.

 

They just sweeping the dirt under the rug. 

 

I had already call anohter company to deply their services in my house.

 

I can't take this anymore i been without the service i pay for, for the last 2 weeks and all i get when i call is.

 

YEs there is a network outage:   Seriously, a network outage that last 2 weeks for a communication company?

better fire everybody you have working in your network department otherwise you will go out of business

 

by the way I'm paying for cable and 50/20 megabit internet

 

internet is not stable, sometimes i get 20 megabit download less thant 5 upload  must of the tiem i get less than 14 megabit.

 

yes 14..   While latetly all i get is 2 megabit download speed and sometimes less than 1 megabit.   I need my internet for telecomuting and this can't even be used for that purpose

 

 

AnnieS
Bronze Contributor II
Bronze Contributor II
Posts: 384
Registered: ‎10-15-2012

Re: poor/ intermittent access, gateway responds slowly

Message 3 of 4
(496 Views)

RafaelDB,

 

Please go to your profile page for the forum by clicking on your name, and look down the middle towards the bottom where you will find an area titled "My Private Support Cases".

There you will find a link to the private board where you and the agent may exchange information. This should be checked on a frequent basis as the agent may be waiting for information from you before they can proceed with any actions.

 

Regards,

 

AnnieS

Anthony_VZ
Employee Emeritus Employee Emeritus
Employee Emeritus
Posts: 3,216
Registered: ‎02-24-2011

Re: poor/ intermittent access, gateway responds slowly

Message 4 of 4
(445 Views)

RafaelDB,

Since we haven't heard back from you as requested in your private support case, it appears you no longer need assistance. Please make a post anytime you need assistance.

Anthony_VZ

**If someones post has helped you, please acknowledge their assistance by clicking the red thumbs up button to give them Kudos. If you are the original poster and any response gave you your answer, please mark the post that had the answer as the solution**

Notice: Content posted by Verizon employees is meant to be informational and does not supersede or change the Verizon Forums User Guidelines or Terms or Service, or your Customer Agreement Terms and Conditions or plan

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title