×

Switch Account

port forward issue

Reply
Highlighted
Copper Contributor
Copper Contributor
Posts: 7
Registered: ‎02-24-2011

port forward issue

Message 1 of 5
(541 Views)

i have an actiontec m1424wr rev.f router. i have a geovision dvr\security camera card as well. the software automatically forwards the ports needed to the router for web\cell phone viewing etc. it forwards around 20 ports, and i see them in the router settings. great. i can access my cameras through wifi and 3\4g on my cell. great!  however...at random, sometimes within minutes, all the port forwards disappear from the router settings. my pc is set to a static ip  192.168.1.30.  my old linksys router never did this to me. i have to load the configuration file to make it easier to get my settings back.  my cameras record on motion while i'm at work all day and send pictures to my email. if i'm robbed and the router is not setup properly, i have no proof . unless the thieves leave my pc alone lol. which i doubt. my pics are stored locally, but one look at my home theater pc and i'm sure they will grab it. i did reset the router and tried starting over with the same results.

so i think i have 3 solutions...

1. hopefully get a fix for this from someone who knows what the issue is.

2. setup my linksys to my actiontec and use the wireless from linksys....more electricity.

3. get out my 28 oz. framing hammer and teach this actiontec a lesson.

 

thanks in advance for any help given.

4 REPLIES 4
Highlighted
Gold Contributor III
Gold Contributor III
Posts: 1,122
Registered: ‎12-04-2009

Re: port forward issue

Message 2 of 5
(532 Views)

I like option #3, but that won't solve your problem. Smiley Wink

 

From what you've said, it seems the port forwards are being set up by UPnP,

I'm wondering if there is some kind of UPnP issue where the UPnP exhange resets the port forwards.

After the port forwards are initially set up, try turning off UPnP in the router (Advanced page).

This should rule out a UPnP exchange resetting the port forwards.

 

 

 

 

Highlighted
Copper Contributor
Copper Contributor
Posts: 7
Registered: ‎02-24-2011

Re: port forward issue

Message 3 of 5
(529 Views)

upnp was the culprit in the back of my head. i'll try your suggestion and see what happens. sometimes the ports stick for a day or two. other times the delete after an hour or so of setting them up. i'll post back with my results. thanks.

Highlighted
Copper Contributor
Copper Contributor
Posts: 7
Registered: ‎02-24-2011

Re: port forward issue

Message 4 of 5
(527 Views)
 Allow Other Network Users to Control Wireless Broadband Router's Network Features
 

Enable Automatic Cleanup of Old Unused UPnP Services

 

 

those are the only 2 options under advanced for upnp. the first one was checked. i unchecked it. what about my bios? there is an option i think to let windows or bios to control upnp, i think that's the option. i'm gonna reboot and see what it's set at.

Highlighted
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 7,512
Registered: ‎12-15-2010

Re: port forward issue

Message 5 of 5
(522 Views)

The BIOS should have nothing to do with UPnP. It's job is to ensure the PC can boot and pass diagnostics before handing resources over to a higher level operating system. All of your UPnP settings will relate to Windows.

 

What I would do is configure the software you're using to not only work on the PC with the Static IP, as it is already set up to do so, but to also configure the programs to run using the same port/protocol at a constant basis. A bit of manual port forwarding will all but rule out issues caused by UPnP, but only for as long as UPnP is truly disabled.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.