×

Switch Account

"Upgrade" to service/New Verizon Router = Disconnecting from the Internet

"Upgrade" to service/New Verizon Router = Disconnecting from the Internet

Reply
Contributor NLMama
Contributor
Posts: 1
Registered: ‎12-19-2017

Hello.  I have Verizon Fios service to my home.  My prior VZ service worked fine, but it was expensive.  I contacted VZ a few weeks ago to negotiate a new contract (Internet, TV, Phone - in addition to the family mobile plan).  As part of the new package, which was considerably cheaper than my prior one, Verizon offered to "upgrade" my internet service to a purportedly faster, more robust service (50/50).  They sent me a new router and ethernet cable, which was their latest/greatest, and supposedly more secure, too.  The installation was easy, and I was online again in no time.

 

Immediately, however, the problems with internet connectivity started.  I will be navigatng through a website, sometimes secure ones requiring passwords (e.g. to apply for a job), and I would get a sudden error message stating that I had been disconnected from the Internet.  This happens on all browsers I have used (Edge, Mozilla, Chrome).  Typically the message would disappear and I would be reconnected, but for sites requiring a login, this disconnect will log me out.  An online job application with 10 steps would normally take 20 minutes, and instead takes hours, if I can accomplish this at all.  

 

Here are two of the messages:

 

Verizon error message v2.PNGVerizon error message.PNG

 

I looked through these forums, and tried Verizon's "speed" test.  I was disconnected twice during the process (error message like those above), but Verizon's report was that the test was a great success.  Verizon has performed those same tests from its end and confirmed that my service is excellent, in their opinion. 

 

I tried a chat and learned how to reset my new router.  When I tried to leave feedback for Verizon about that chat, I was disconnected.  I cleared all caches, rebooted, and reset the router again.  I have rebooted my computer multiple times (because that is the first thing that every tech support person from the beginning of time requires from the outset).  I tried another chat and again the speed test came back as perfect.  The technician kept asking me the same questions over and over, then insisted I could not be transferred to a supervisor via chat (which is untrue, as I later learned).  That rep said someone would call me.  No one called.  When I called in, I ended up on hold for extended periods of time. 

 

Eventually Verizon decided to send out a technician.  He arrived thinking I had a phone issue.  I showed him screen shots of the error messages from the various browswers (above).  After I explained the situation and steps to that point, he said would be at my home about an hour.  He was here about 2.5 hours.  He replaced the box outside and confirmed that my wiring was not an issue.  I tried navigating through a website, and I was disconnected.  He saw the error message first-hand.

 

He confirmed that the router I'd been sent was a refurbished one, so he replaced it and the ethernet cable. 

 

We tried again to trigger the issue, but in two minutes or so of trying, everything seemed ok.  He left, because he didn't know what else to do, and I had other things I had to get done.  He left his phone number and said I should contact him if the problem recurred.

 

It did. 

 

I texted him first, explaining who I was and asking for a call back.  He didn't.  I called him hours later, and he confirmed he'd received the text and was unapologetic about ignoring it.  He said he didn't have any other ideas for how to solve this issue for me, but that he'd brainstorm with his supervisor and call me.  He didn't.

 

I tried another online chat and phone calls with Verizon.  Two more hours of my life I can't get back.  They give quick answers without reading all of the steps already taken.  They have no other ideas about what to do.  So, they assume it is hardware, and since they have replaced their hardware, they are assuming it is mine. 

 

They will agree to send another tech to my home, and they want me to agree that I will pay for the service visit if they decide it's my wiring (I didn't buy one of their outrageous "wire service plans.")  The last time, they agreed there would be no charge because all of these issues arose immediately after my "upgrade."

 

This time they won't agree to that arrangement, and they claim they never can agree to it (Really?  - but they did do just that last time!). 

 

I am at the end of my rope with the call/chat center folks.  Most of the people I've dealt with at VZ over the years have been wonderful and really do seem to try to help, but this time it's been rough (an understatement).  I try to get someone else on who may have new ideas about how to fix this, but I get nowhere.  I request a supervisor and get disconnected.  I receive an offer of a call back, but no one calls at the time agreed. 

 

There were no problems whatsoever before Verizon a) "upgraded" my service to a faster one, and b) required me to use an "upgraded" router in conjunction with this new service.   I am a savvy tech user, but not especially skilled about how the hardware/software actuall works.  As the first technician agreed, the problem is plainly on Verizon's side. 

 

I have an HP desktop that's about 3 years old.  Operating on Windows 10.  (No apparent issues with the TV or phone.  Some initial issues with the WiFi, but no issues observed since I reset the router).

 

Any helpful suggestions would be greatly appreciated.  Thank you! 

1 REPLY 1
Contributor genelucke
Contributor
Posts: 1
Registered: ‎03-18-2018
Message 2 of 2
(609 Views)

We called 4 times the week of 3-11-18 before they got the order right. The first time they upgraded the wrong address. the second time, they corrected the address problem and assured me the wrong address would be put back the way it was and that they put the order through for the right address. The third time, I found out the uprade to 50 / 50 from 25 /25 and disconnection of a landline was not put through, and they kept trying to sell us stuff we didn't want and I told them to just leave it the way it was, and the Rep hung up on me. The 4th time, I was told that I had to get a new router and had 30 days to return the old one and that the phone service was going to be disconnected. I asked him what type of router the new one was. He said Actiontec, the same as the one I have now, which has from 300Mbs to 1Gbs capability. In addition, they are charging $10 shipping for the new router. Supposedly it will be here by 3-21-18. I'm going to see if the old router and the new one are the same and if they are and the old one works at 50 / 50, they will be getting the new one back and giving me credit. $17/mo. savings for 50 / 50 without phone over 15 /15 (25 /25 complimentary) for 2 years. However, your post has got me worried about this new router coming. I truly believe that they cannot control your data speed by computer or over-the-air programming (this is your problem I think, a wrong setting pre-programmed into your new router(s))and have to send out a router that is pre-programmed for higher speeds by them, even if your current router is 6 - 20 times faster than your 50 /50 plan upgrade. They are unable and / or unwilling to program your existing 6 - 20 times fast enough router on their end. We already have quotes from 2 other companies if we have any more problems or waste any more of our time. Most unprofessionally incompetent company and people, I have ever dealt with in any retail environment, and if there are any more problems, they're done at all of the houses we own.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.