youtube lagging and stopping

Reply
Highlighted
Nickel Contributor
Nickel Contributor
Posts: 42
Registered: ‎03-25-2010

youtube lagging and stopping

Message 1 of 2
(4,323 Views)

Recently all of my home computers seem to be lagging with youTube. About every 10 for 15 seconds, videos stop playing and it has to catch up. I have this same problem on all my computers and my laptop. When my laptop is as work, it will play a video with no problem. When I take that same laptop to my house where FiOS is installed, it lags on that same video. 

 

It does not matter what browser I use or computer. Only youtube videos cause the problem. Netflix and video providers do not seem to be affected.

 

I have rebooted the router, an Actiontec rev E. My service is 25/25 and I usually hit those speeds with no problem. Anyone have any ideas what is causing this.

 

 

 

 

1 REPLY 1
Highlighted
Nickel Contributor
Nickel Contributor
Posts: 35
Registered: ‎09-13-2009

Re: youtube lagging and stopping

Message 2 of 2
(4,288 Views)

I have had this problem for a few years now. It's a youtube thing and not verizon at least from my experience. I found out the workaround is to switch from 360p, 720p, 480p, 1080p or whatever. Click between them if the video buffers and when you do this it kind of resets the connection and the video will play allt he way through. You'll see the beffer bar load up fast when you select the right one. Or you can click around on the buffer bar and it will do the same. When the video plays again the buffer bad will load up fast...

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.